This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/* | |
Copyright 2021 - 2022, Martijn Braam and the OpenAtem contributors | |
SPDX-License-Identifier: LGPL-3.0-only | |
*/ | |
#define PY_SSIZE_T_CLEAN | |
#define RLE_HEADER 0xFEFEFEFEFEFEFEFE | |
#include <Python.h> | |
const double bt709_coeff_r = 0.2126; |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/* | |
Copyright 2021 - 2022, Martijn Braam and the OpenAtem contributors | |
SPDX-License-Identifier: LGPL-3.0-only | |
*/ | |
#include <stdint.h> | |
#include <malloc.h> | |
#define PY_SSIZE_T_CLEAN | |
#define RLE_HEADER 0xFEFEFEFEFEFEFEFE |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9944] device (wlan0): Activation: (wifi) connection 'BrixIT' has security, and secrets exist. No new secrets needed. | |
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9946] Config: added 'ssid' value 'BrixIT' | |
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9946] Config: added 'scan_ssid' value '1' | |
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9947] Config: added 'bgscan' value 'simple:30:-80:86400' | |
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9947] Config: added 'key_mgmt' value 'WPA-PSK' | |
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9948] Config: added 'auth_alg' value 'OPEN' | |
Mar 11 16:38:13 pine daemon.info NetworkManager[1437]: <info> [1552318693.9948] Config: added 'psk' value '<hidden>' | |
Mar 11 16:38:28 pine daemon.info NetworkManager[1437]: <info> [1552318708.9501] device (wlan0): supplican |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[11825.317550] ci_hdrc ci_hdrc.0: EHCI Host Controller | |
[11825.317573] ci_hdrc ci_hdrc.0: new USB bus registered, assigned bus number 1 | |
[11825.317599] cma: cma_alloc(cma ca48e344, count 1, align 0) | |
[11825.318918] cma: cma_alloc(): returned 5a790f04 | |
[11825.318948] cma: cma_alloc(cma ca48e344, count 1, align 0) | |
[11825.319290] cma: cma_alloc(): returned 62f9fd7b | |
[11825.319317] cma: cma_alloc(cma ca48e344, count 1, align 0) | |
[11825.319424] cma: cma_alloc(): returned 6e3f99d8 | |
[11825.320051] l24: voltage operation not allowed | |
[11825.347427] ci_hdrc ci_hdrc.0: USB 2.0 started, EHCI 1.00 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# mar/05/2019 18:50:29 by RouterOS 6.44 | |
# software id = 3RCI-RJ9C | |
# | |
# model = RouterBOARD SXTsq 5nD | |
# serial number = 7C3E072662EA | |
/caps-man channel | |
add band=2ghz-onlyn control-channel-width=20mhz frequency=2412 name=\ | |
channel-tuinhuisje | |
/caps-man interface | |
add disabled=no l2mtu=1600 mac-address=74:4D:28:06:D6:CB master-interface=none \ |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
(bootloader) max-download-size: 0x8000000 | |
(bootloader) partition-size:flashinfo: 1000000 | |
(bootloader) partition-type:flashinfo: raw data | |
(bootloader) partition-size:userdata: 151780000 | |
(bootloader) partition-type:userdata: f2fs | |
(bootloader) partition-size:cache: 9800000 | |
(bootloader) partition-type:cache: ext4 | |
(bootloader) partition-size:system: 57000000 | |
(bootloader) partition-type:system: ext4 | |
(bootloader) partition-size:vendor: 14000000 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
c++ worldreader.cpp -o worldreader -lsqlite3 -lz -licuuc -licui18n -std=gnu++17 -g | |
worldreader.cpp: In function ‘void searchForBooks(std::__cxx11::string, std::vector<Book>*)’: | |
worldreader.cpp:85:13: error: ‘UnicodeString’ was not declared in this scope | |
UnicodeString unicodeBook = UnicodeString::fromUTF8(bookString); | |
^~~~~~~~~~~~~ | |
worldreader.cpp:85:13: note: suggested alternative: | |
In file included from /usr/include/unicode/translit.h:25, | |
from worldreader.cpp:12: | |
/usr/include/unicode/unistr.h:289:20: note: ‘icu_63::UnicodeString’ | |
class U_COMMON_API UnicodeString : public Replaceable |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
diff --git a/UnixBench/Run b/UnixBench/Run | |
index b4abd26..6170481 100755 | |
--- a/UnixBench/Run | |
+++ b/UnixBench/Run | |
@@ -831,9 +831,10 @@ sub getSystemInfo { | |
$info->{'cpus'} = $cpus; | |
$info->{'numCpus'} = scalar(@$cpus); | |
} | |
- | |
+ print "CPUs in /proc/cpuinfo: $info->{numCpus}\n"; |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
processor : 0 | |
model name : ARMv7 Processor rev 0 (v7l) | |
BogoMIPS : 38.40 | |
Features : half thumb fastmult vfp edsp neon vfpv3 tls vfpv4 idiva idivt vfpd32 evtstrm | |
CPU implementer : 0x51 | |
CPU architecture: 7 | |
CPU variant : 0x2 | |
CPU part : 0x06f | |
CPU revision : 0 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/bash | |
NSSDB=$HOME/.pki/nssdb | |
MODUTIL="/usr/bin/modutil -force -dbdir sql:$NSSDB" | |
CERTUTIL="/usr/bin/certutil -d sql:$NSSDB" | |
LIBFILE=/usr/local/AWP/lib/libOcsPKCS11Wrapper.so | |
if [ -n "`which apt-get`" ]; | |
then | |
sudo apt-get -y install libnss3-tools 2>/dev/null |
NewerOlder