I hereby claim:
- I am adalenv on github.
- I am adalenv (https://keybase.io/adalenv) on keybase.
- I have a public key whose fingerprint is C0E2 18F0 E3AE DD2B A6DB 2C9B B549 4F5C A538 5013
To claim this, I am signing this object:
<?php | |
function require_auth() { | |
$AUTH_USER = 'admin'; | |
$AUTH_PASS = 'admin'; | |
header('Cache-Control: no-cache, must-revalidate, max-age=0'); | |
$has_supplied_credentials = !(empty($_SERVER['PHP_AUTH_USER']) && empty($_SERVER['PHP_AUTH_PW'])); | |
$is_not_authenticated = ( | |
!$has_supplied_credentials || | |
$_SERVER['PHP_AUTH_USER'] != $AUTH_USER || | |
$_SERVER['PHP_AUTH_PW'] != $AUTH_PASS |
find . -name "*.mp3" -newermt "2016-11-07" ! -newermt "2016-11-07" -exec ls -lh {} \; | |
dir ext from date to date command |
How to add 2 gateways and seperate clients by Chupaka | |
/ip firewall mangle add chain=prerouting src-address=198.54.15.0/24 action=mark-routing new-routing-mark=r_178 | |
/ip firewall mangle add chain=prerouting src-address=192.168.10.0/24 action=mark-routing new-routing-mark=r_178 | |
/ip firewall mangle add chain=prerouting src-address=192.168.11.0/24 action=mark-routing new-routing-mark=r_172 | |
/ip firewall mangle add chain=prerouting src-address=192.168.12.0/24 action=mark-routing new-routing-mark=r_172 | |
/ip route add gateway=178.242.0.200 routing-mark=r_178 | |
/ip route add gateway=172.16.0.200 routing-mark=r_172 |
[user] | |
name = adalenv | |
email = [email protected] | |
[color] | |
diff = auto | |
status = auto | |
branch = auto | |
interactive = auto | |
ui = true |
function sleep(delayMS) { | |
var start = new Date().getTime(); | |
while (new Date().getTime() < start + delayMS); | |
} |
//-read file-\\ | |
var openFile = function(file) { | |
var reader = new FileReader(); | |
reader.onload = function(){ | |
var f= csvToJson(reader.result); | |
echo(f); | |
}; | |
reader.readAsText(file.target.files[0]); | |
}; | |
//-convert from tab delimited to json array on js-\\ |
var allElementsClassName = "m6ZEb"; | |
var buttonSendClass = "._35EW6"; | |
var inputMessageClassName = "_2S1VP"; | |
var timer = setInterval(general, 1000); | |
function general() { | |
if (document.getElementsByClassName(allElementsClassName)[0] != null) { | |
console.log("WS Spam: Found Div to inject ..."); | |
var item = document.getElementsByClassName(allElementsClassName)[0]; |
For OpenVZ refer this URL: (https://openvz.org/User_Guide/Operations_on_Containers) | |
======================= | |
vzlist -a ------ To list all the containers on OpenVZ including running and stopped. | |
vzlist -a 101 ----- To check specific container is present or not (101 => Container ID) | |
/vz/template/cache ------ Contains all the OS templates | |
/vz/private/ ----- it contains list of all the existing containers. |
vzctl exec 201 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; | |
vzctl exec 202 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; | |
vzctl exec 203 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; | |
vzctl exec 204 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; | |
vzctl exec 205 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; | |
vzctl exec 206 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; | |
vzctl exec 213 "/usr/share/astguiclient/start_asterisk_boot.pl ; /usr/share/astguiclient/ADMIN_keepalive_ALL.pl --debug;" ; |
I hereby claim:
To claim this, I am signing this object: