This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[ | |
{ | |
"gender": "male", | |
"name": "Jeff Bezos" | |
}, | |
{ | |
"gender": "male", | |
"name": "Elon Musk" | |
}, | |
{ |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
persons: | |
- name: Jeff Bezos | |
gender: male | |
- name: Elon Musk | |
gender: male |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
import json | |
with open('persons.json', 'r') as f: | |
my_dict = json.load(f) | |
for distro in my_dict: | |
print(distro['gender']) | |
print(distro['name']) |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<persons> | |
<element> | |
<gender>male</gender> | |
<name>Jeff Bezos</name> | |
</element> | |
<element> | |
<gender>male</gender> | |
<name>Elon Musk</name> | |
</element> | |
<element> |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
S1# config terminal | |
S1(config)# interface fastethernet0/3 | |
S1(config-if)# switchport mode trunk | |
S1(config-if)# end | |
S1# show interfaces fa0/3 switchport | |
Name: Fa0/3 | |
Switchport: Enabled | |
Administrative Mode: trunk |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
SW1# show interfaces f0/1 trunk | |
Port Mode Encapsulation Status Native vlan | |
Fa0/1 auto 802.1q trunking 20 | |
<output omitted> | |
SW2# show interfaces f0/1 trunk | |
Port Mode Encapsulation Status Native vlan | |
Fa0/1 auto 802.1q trunking 30 | |
<output omitted> |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
S1# config terminal | |
S1(config)# interface f0/1 | |
S1(config-if)# switchport trunk allowed vlan 10,20,30 | |
S1(config-if)# interface f0/3 | |
S1(config-if)# switchport trunk allowed vlan 10,20,30 |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
RTA# | |
interface fa0/0 | |
ip address 182.21.11.1 255.255.255.0 | |
interface fa0/1 | |
ip address 182.21.12.2 255.255.255.0 | |
interface fa0/2 | |
ip address 108.21.1.1 255.255.255.0 | |
router ospf 101 | |
network 182.21.0.0 0.0.255.255 area 0.0.0.0 |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
RTB# | |
router ospf 101 | |
area 1 range 108.21.64.0 255.255.224.0 | |
RTC# | |
router ospf 101 | |
area 1 range 108.21.96.0 255.255.224.0 |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
RTA# | |
router ospf 101 | |
summary-address 108.21.64.0 255.255.224.0 | |
redistribute bgp 50 metric 1000 subnets | |
RTD# | |
router ospf 101 | |
summary-address 108.21.96.0 255.255.224.0 | |
redistribute bgp 20 metric 1000 subnets |
OlderNewer