A simple App using Vue.js & Firebase with Auth.
See the DEMO.
<style id="jsbin-css"> | |
@import url(http://fonts.googleapis.com/css?family=Open+Sans+Condensed:300,300italic,700); | |
body { | |
margin: 0; | |
padding: 0; | |
font-family: 'Open Sans Condensed', sans-serif; | |
background-color: #1D1F20; | |
position: relative; | |
} |
Run this command to install MG-CLI: | |
sudo apt-get update && wget https://minergate.com/download/deb-cli -O minergate-cli.deb && sudo dpkg -i minergate-cli.deb | |
to start miner (4 cores for BCN) use this command: | |
minergate-cli -user <[email protected]> -bcn 4 | |
Feel free to send some of your earnings to me: | |
BTC (Don't attempt to send other coins to this address!): 17f77AYHsQbdsB1Q6BbqPahJ8ZrjFLYH2j |
#First you update your system | |
sudo apt-get update && sudo apt-get dist-upgrade | |
sudo apt-get install software-properties-common python-software-properties | |
#Install Google Chrome | |
wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - | |
sudo sh -c 'echo "deb http://dl.google.com/linux/chrome/deb/ stable main" >> /etc/apt/sources.list.d/google-chrome.list' | |
sudo apt-get update | |
sudo apt-get install google-chrome-stable |
#Download Elementary OS from here: | |
#http://sourceforge.net/projects/elementaryos/files/stable/ | |
#First you update your system | |
sudo apt-get update && sudo apt-get dist-upgrade | |
#Install Google Chrome | |
wget -q -O - https://dl-ssl.google.com/linux/linux_signing_key.pub | sudo apt-key add - | |
sudo sh -c 'echo "deb http://dl.google.com/linux/chrome/deb/ stable main" >> /etc/apt/sources.list.d/google-chrome.list' |
sudo a2dismod php5 && sudo a2enmod php7.1 && sudo service apache2 restart |
how to setup timezone herolu | |
login heroku and run this command | |
heroku config:add TZ="America/Los_Angeles" | |
https://en.wikipedia.org/wiki/List_of_tz_database_time_zones >> wiki timezone |
:if ([/ip hotspot active get [find mac-address ="B0:E2:35:4A:4E:DD"]) do={/tool fetch url="https://api.telegram.org/bot495148725:AAGU818mSzpBFJrYKea9359Ifmd0Fy98lSQ/sendMessage?chat_id=207853653&text=Link Down" keep-result=no} | |
:if ([/ip hotspot active get [find mac-address ="B0:E2:35:4A:4E:DD"]) do={:log info "Main Gateway up";} | |
/ system script | |
add name="ecmp-startup" source=":if ([/ping 8.8.8.8 count=1]=1) do={ :log info \"Both gateways up\" \ | |
\n/ip route set [find routing-mark=ecmp-http-route] \ | |
disabled=no}" policy=ftp,reboot,read,write,policy,test,winbox,password | |
add name="ecmp-shutdown" source=":if ([/ping 1.1.1.12 count=1]=1 && \ |
https://botsify.com |
https://developers.line.me | |
http://at.line.me/en/ | |
resource node js : https://line.github.io/line-bot-sdk-nodejs | |
my bot home : https://linebotnodejsbalinux.herokuapp.com/ |
A simple App using Vue.js & Firebase with Auth.
See the DEMO.