I hereby claim:
- I am bernard-wagner on github.
- I am bernard_iosiro (https://keybase.io/bernard_iosiro) on keybase.
- I have a public key ASDOlU-SoF3hZXUh8NPYFZyojxNB-BzVfN_YXeizOwBuPwo
To claim this, I am signing this object:
//SPDX-License-Identifier: ISC | |
pragma solidity ^0.8.0; | |
import {Vm} from "forge-std/Vm.sol"; | |
interface AggregatorInterface { | |
function latestAnswer() external view returns (int); | |
function latestRound() external view returns (uint); |
I hereby claim:
To claim this, I am signing this object:
#!/bin/sh | |
export GOROOT=/usr/lib/go/ | |
export GOPATH=/root/go | |
export VAULT_SRC_PATH=$GOPATH/src/github.com/hashicorp/vault | |
export PATH=$PATH:$GOPATH/bin | |
apk add --update --repository http://dl-cdn.alpinelinux.org/alpine/edge/main musl-dev make git bash | |
apk add --update --repository http://dl-cdn.alpinelinux.org/alpine/edge/community go |
//https://stackoverflow.com/questions/1179672/how-to-avoid-installing-unlimited-strength-jce-policy-files-when-deploying-an | |
private static void removeCryptographyRestrictions() { | |
if (!isRestrictedCryptography()) { | |
return; | |
} | |
try { | |
/* | |
* Do the following, but with reflection to bypass access checks: | |
* | |
* JceSecurity.isRestricted = false; JceSecurity.defaultPolicy.perms.clear(); |
#clean project | |
xcodebuild clean -project ProjectPath/myApp.xcodeproj -configuration ReleaseAdhoc -alltargets | |
#export archive | |
xcodebuild archive -project ProjectPath/myApp.xcodeproj -scheme “myApp” -archivePath pathForArchiveFolder/myApp.xcarchive | |
#export ipa | |
xcodebuild -exportArchive -archivePath ProjectPath/myapp.xcarchive -exportPath projectPath/myApp.ipa -exportOptionsPlist ProjectFolder/exportPlist.plist |
/ip firewall layer7-protocol add name=domain.com regexp=domain.com | |
/ip firewall mangle add chain=prerouting dst-address=<routeripaddress> layer7-protocol=domain.com action=mark-connection new-connection-mark=domain.com-forward protocol=tcp dst-port=53 | |
/ip firewall mangle add chain=prerouting dst-address=<routeripaddress> layer7-protocol=domain.com action=mark-connection new-connection-mark=domain.com-forward protocol=udp dst-port=53 | |
/ip firewall nat add action=dst-nat chain=dstnat connection-mark=domain.com-forward to-addresses=<UnoTellyDNSServerIPAddress> | |
/ip firewall nat add action=masquerade chain=srcnat connection-mark=domain.com-forward |
[find_OSSerializer_serialize()] 0x319450 | |
[find_OSSymbol_getMetaClass()] 0x31bc3c | |
[find_calend_gettime()] 0x1db34 | |
[find_bufattr_cpx()] 0xd97d0 | |
[find_clock_ops()] 0x4053cc | |
[find_copyin()] 0xc7754 | |
[find_bx_lr()] 0xd97d2 | |
[find_write_gadget()] 0xc7488 | |
[find_vm_kernel_addrperm()] 0x457030 | |
[find_kernel_pmap()] 0x3f8444 |