Skip to content

Instantly share code, notes, and snippets.

View cakriwut's full-sized avatar

Riwut Libinuko cakriwut

  • ItsZap Inc.
  • Singapore
View GitHub Profile
@cakriwut
cakriwut / CsvActionResult.cs
Created March 2, 2016 15:42 — forked from simonech/CsvActionResult.cs
ActionResult for ASP.NET MVC that returns a CSV file from any list of objects
using System;
using System.Collections.Generic;
using System.Data;
using System.IO;
using System.Reflection;
using System.Text;
using System.Web;
using System.Web.Mvc;
namespace webnetconf.website.Helpers
@cakriwut
cakriwut / router.cfg
Created July 2, 2023 03:04 — forked from FranMercedesG/router.cfg
Mikrotik dual dhcp wan recursive failover w/ pcc load balancing
/interface bridge add auto-mac=no name=bridge
/interface bridge port add bridge=bridge interface=ether1
/interface bridge port add bridge=bridge interface=ether2
/interface bridge port add bridge=bridge interface=ether3
/interface list add name=WAN
/interface list add name=LAN
@cakriwut
cakriwut / router.cfg
Created July 2, 2023 12:49 — forked from marfillaster/router.cfg
MikroTik RouterOS v7 dual DHCP WAN recursive failover w/ PCC load-balancing; and recursive ECMP
# feb/11/2022 11:00:55 by RouterOS 7.2rc3
# software id = 9QK9-C798
#
# model = RB5009UG+S+
# serial number = XXXXXXXXXX
/ip settings set allow-fast-path=no
/interface bridge add admin-mac=FF:FF:FF:FF:FF:FF auto-mac=no name=bridge