This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
How to add 2 gateways and seperate clients by Chupaka | |
/ip firewall mangle add chain=prerouting src-address=198.54.15.0/24 action=mark-routing new-routing-mark=r_178 | |
/ip firewall mangle add chain=prerouting src-address=192.168.10.0/24 action=mark-routing new-routing-mark=r_178 | |
/ip firewall mangle add chain=prerouting src-address=192.168.11.0/24 action=mark-routing new-routing-mark=r_172 | |
/ip firewall mangle add chain=prerouting src-address=192.168.12.0/24 action=mark-routing new-routing-mark=r_172 | |
/ip route add gateway=178.242.0.200 routing-mark=r_178 | |
/ip route add gateway=172.16.0.200 routing-mark=r_172 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#clone the repo | |
git clone http://git.ipxe.org/ipxe.git | |
cd ipxe/src | |
cat >ubuntu-amd64-installer.ipxe <<EOF | |
#!ipxe | |
dhcp | |
echo Starting Ubuntu x64 installer for ${hostname} | |
set base-url http://archive.ubuntu.com/ubuntu/dists/trusty/main/installer-amd64/current/images/netboot/ubuntu-installer/amd64 | |
kernel ${base-url}/linux |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<!DOCTYPE html> | |
<html> | |
<head> | |
<meta charset="utf-8"> | |
<meta name="viewport" content="width=device-width"> | |
<meta name="author" content="HKLCF"> | |
<title>Cloudflare API (List zones)</title> | |
</head> | |
<body> | |
<div id="result"></div> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<!DOCTYPE html> | |
<html> | |
<head> | |
<meta charset="utf-8"> | |
<meta name="viewport" content="width=device-width"> | |
<meta name="author" content="HKLCF"> | |
<title>Cloudflare API (List DNS record)</title> | |
</head> | |
<body> | |
<div id="result"></div> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
https://docs.microsoft.com/en-us/DeployOffice/vlactivation/gvlks | |
================================================================= | |
Office Professional Plus 2019 NMMKJ-6RK4F-KMJVX-8D9MJ-6MWKP | |
Office Standard 2019 6NWWJ-YQWMR-QKGCB-6TMB3-9D9HK | |
Project Professional 2019 B4NPR-3FKK7-T2MBV-FRQ4W-PKD2B | |
Project Standard 2019 C4F7P-NCP8C-6CQPT-MQHV9-JXD2M | |
Visio Professional 2019 9BGNQ-K37YR-RQHF2-38RQ3-7VCBB | |
Visio Standard 2019 7TQNQ-K3YQQ-3PFH7-CCPPM-X4VQ2 | |
Access 2019 9N9PT-27V4Y-VJ2PD-YXFMF-YTFQT | |
Excel 2019 TMJWT-YYNMB-3BKTF-644FC-RVXBD |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<!-- This should be served by your server --> | |
<script src="/socket.io/socket.io.js"></script> | |
<script> | |
var socket = io.connect('http://localhost'); | |
socket.on('news', function (data) { | |
console.log(data); | |
socket.emit('my other event', { my: 'data' }); | |
}); | |
</script> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# | |
# Cutom Environment Variables for Tomcat | |
# | |
############################################ | |
export JAVA_HOME=/usr/lib/jvm/java-7-oracle/jre | |
export PATH=${JAVA_HOME}/bin:${PATH} | |
############################################ | |
# | |
# JAVA_OPTS |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/bash | |
# define some variables | |
guac_version=0.9.9 | |
mysql_version=5.1.38 | |
mysql_root_password=<MYSQL_ROOT_PASSWORD> | |
mysql_user_password=<MYSQL_USER_PASSWD> #used by guacamole | |
server_name=<HOSTNAME> #host part of server's FQDN | |
server_domain=<DOMAIN> #domain part of server's FQDN |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[Unit] | |
Description=The Apache HTTP Server | |
After=network.target | |
[Service] | |
Type=forking | |
ExecStart=/usr/local/apache2/bin/apachectl -k start | |
ExecReload=/usr/local/apache2/bin/apachectl -k graceful | |
ExecStop=/usr/local/apache2/bin/apachectl -k graceful-stop | |
PIDFile=/usr/local/apache2/logs/httpd.pid |