This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# jun/09/2020 14:35:33 by RouterOS 6.46.6 | |
# software id = XN0M-1C1M | |
# | |
# model = RouterBOARD 962UiGS-5HacT2HnT | |
# serial number = REDACTED | |
/interface bridge | |
add admin-mac=REDACTED auto-mac=no comment=defconf name=bridge | |
/interface wireless | |
set [ find default-name=wlan1 ] band=2ghz-b/g/n channel-width=20/40mhz-XX disabled=no distance=indoors frequency=auto installation=indoor mode=ap-bridge \ | |
ssid="NH Test (2.4GHz)" wireless-protocol=802.11 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Verifying my Blockstack ID is secured with the address 1MLxvDMpbjNugWLErByfFzYxJLyidUaSsA https://explorer.blockstack.org/address/1MLxvDMpbjNugWLErByfFzYxJLyidUaSsA |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
function pve() { | |
local pd=~/.python | |
local env_name=$1 | |
if [[ -z ${env_name} ]]; then | |
if [[ -z ${VIRTUAL_ENV} ]]; then | |
echo "usage: pve{2,3} <envname>" | |
return 1 | |
else | |
deactivate | |
return 0 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
class RustNightly < Formula | |
url "https://static.rust-lang.org/dist/rust-nightly-x86_64-apple-darwin.pkg", using: :nounzip | |
homepage "http://www.rust-lang.org" | |
sha1 "" | |
version Date.today.to_s | |
def install | |
system "pkgutil --expand rust-nightly-x86_64-apple-darwin.pkg rn" |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
package main | |
import "fmt" | |
func main() { | |
for i := 1; i <= 100; i++ { | |
if i % 3 == 0 { | |
fmt.Print("Fizz") | |
} | |
if i % 5 == 0 { |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# Currently only tested on zsh. | |
# To install, just copy this function to your .zshrc file. | |
# On Mac OS, make sure you have greadlink available (install coreutils | |
# through Homebrew). | |
# Make sure you have the GnuPG binary in your path. | |
function gpgd() { | |
# Enables mounting GPG-encrypted tar files as directories. Upon | |
# dismount, updates the encrypted tar file. |