akses 2 link dibawah untuk mematikan security defautl google
https://accounts.google.com/b/0/DisplayUnlockCaptcha
https://www.google.com/settings/security/lesssecureapps
jgn lupa mengaktifkan pop2 pada email yg akan diimport
| import { createCipheriv, createDecipheriv, randomBytes } from "crypto"; | |
| const ENCRYPTION_KEY: string = process.env.ENCRYPTION_KEY || ""; // Must be 256 bits (32 characters) | |
| const IV_LENGTH: number = 16; // For AES, this is always 16 | |
| /** | |
| * Will generate valid encryption keys for use | |
| * Not used in the code below, but generate one and store it in ENV for your own purposes | |
| */ | |
| export function keyGen() { |
| <?php | |
| namespace App; | |
| use Carbon\Carbon; | |
| use Illuminate\Database\Eloquent\Model; | |
| class User extends Model | |
| { | |
| /** |
| [nodemon] 1.8.1 | |
| [nodemon] to restart at any time, enterrs | |
| [nodemon] watching: *.* | |
| [nodemon] startingnode app.js | |
| [nodemon] Internal watch failed: watch ENOSPC | |
| echo fs.inotify.max_user_watches=582222 | sudo tee -a /etc/sysctl.conf && sudo sysctl -p |
buat block pada site configurasi,tambahkan sejajar dengan block server{}
upstream php {
ip_hash;
server unix:/run/php/php7.4-fpm.sock1 weight=100 max_fails=5 fail_timeout=5;
server unix:/run/php/php7.4-fpm.sock2 weight=100 max_fails=5 fail_timeout=5;
server unix:/run/php/php7.4-fpm.sock;
}
install
wget -O d.php https://www.adminer.org/latest-en.php
php 5.4
add old repo, ex jesie
deb http://kartolo.sby.datautama.net.id/debian/ jessie main contrib non-free
deb http://kartolo.sby.datautama.net.id/debian-security/ jessie/updates main contrib non-free
deb-src http://kartolo.sby.datautama.net.id/debian/ jessie main contrib non-free
| # Kernel sysctl configuration file for Linux | |
| # | |
| # Version 1.12 - 2015-09-30 | |
| # Michiel Klaver - IT Professional | |
| # http://klaver.it/linux/ for the latest version - http://klaver.it/bsd/ for a BSD variant | |
| # | |
| # This file should be saved as /etc/sysctl.conf and can be activated using the command: | |
| # sysctl -e -p /etc/sysctl.conf | |
| # | |
| # For binary values, 0 is disabled, 1 is enabled. See sysctl(8) and sysctl.conf(5) for more details. |