This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/** | |
* Login menu | |
*/ | |
add_filter( 'wp_nav_menu_items', 'add_loginout_link', 10, 2 ); | |
function add_loginout_link( $items, $args ) { | |
if (is_user_logged_in() && $args->theme_location == 'primary') { | |
$items .= '<li><a href="'. wp_logout_url( get_permalink( woocommerce_get_page_id( 'myaccount' ) ) ) .'">Log Out</a></li>'; | |
} | |
elseif (!is_user_logged_in() && $args->theme_location == 'primary') { |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# A Liquid tag for Jekyll sites that allows embedding Lightbox images. | |
# by: kyoendo | |
# Source URL: https://gist.github.com/4035604 | |
# | |
# Example usage: {% lightbox 2012/abc.png, Title of Image, Alt Title %} | |
module Jekyll | |
class LightboxTag < Liquid::Tag | |
def initialize(tag_name, text, token) | |
super | |
@text = text |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
... | |
<title>{% if page.title %}{% if site.titlecase %}{{ page.title | titlecase }}{% else %}{{ page.title }}{% endif %} - {% endif %}{{ site.title }} – {{ site.subtitle }}</title> | |
<meta name="author" content="{{ site.author }}"> | |
<meta name="description" content="{{ site.description | truncate:200 }}"> | |
<meta name="keywords" content="{{ site.keywords | truncate:150 }}"> | |
... |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
paginate: 10 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/ip address | |
add interface=ether1 address=192.168.1.1/24 | |
add interface=ether2 address=192.168.2.1/24 | |
/ip pool | |
add name=pool1 ranges=192.168.1.10-192.168.1.254 | |
add name=pool2 ranges=192.168.2.10-192.168.2.254 | |
/ip dhcp-server | |
add disabled=no authoritative=yes bootp-support=none name=dhcp1 interface=ether1 address-pool=pool1 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<script type="text/x-mathjax-config"> | |
MathJax.Hub.Config({ | |
jax: ["input/TeX", "output/HTML-CSS"], | |
tex2jax: { | |
inlineMath: [ ['$', '$'] ], | |
displayMath: [ ['$$', '$$'], ["\[", "\]"] ], | |
processEscapes: true, | |
skipTags: ['script', 'noscript', 'style', 'textarea', 'pre', 'code'] | |
} | |
//, |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
fastboot flash tz tz.mbn | |
fastboot flash dbi sdi.mbn | |
fastboot flash sbl1 sbl1.mbn | |
fastboot flash rpm rpm.mbn | |
fastboot flash aboot emmc_appsboot.mbn | |
fastboot erase boot | |
fastboot flash misc misc.img | |
fastboot flash modem NON-HLOS.bin | |
fastboot flash system system.img | |
fastboot flash cache cache.img |
This file has been truncated, but you can view the full file.
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
======================================================== | |
== dumpstate: 2016-09-01 06:47:55 | |
======================================================== | |
Build: KTU84P | |
Build version: V7.1.2.0.KXDMICK | |
Build fingerprint: 'Xiaomi/cancro/cancro:4.4.4/KTU84P/V7.1.2.0.KXDMICK:user/release-keys' | |
Bootloader: unknown | |
Radio: msm | |
Network: TELKOMSEL |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
======================================================== | |
== dumpstate: 2016-09-01 06:47:55 | |
======================================================== | |
Build: KTU84P | |
Build version: V7.1.2.0.KXDMICK | |
Build fingerprint: 'Xiaomi/cancro/cancro:4.4.4/KTU84P/V7.1.2.0.KXDMICK:user/release-keys' | |
Bootloader: unknown | |
Radio: msm | |
Network: TELKOMSEL |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<6>[ 1.167695] C0 [ swapper/0, 1] imx214_init_module:327 | |
<6>[ 1.220376] C0 [ swapper/0, 1] imx214_match_id: read id: 214 expected id: 214 | |
<6>[ 1.224453] C0 [ swapper/0, 1] imx214 0d03 14.12.14 09:26:11, sn:46 60 21 4d [118,370] | |
<6>[ 1.224459] C0 [ swapper/0, 1] imx214_match_id inf:103 mac:423 i:0 | |
<6>[ 1.267818] C0 [ swapper/0, 1] s5k3m2_init_module:232 | |
<3>[ 1.293257] C0 [ swapper/0, 0] msm_cci_irq:853 MASTER_0 error 10000000 | |
<3>[ 1.293285] C0 [ swapper/0, 1] msm_cci_i2c_read:427 read_words = 0, exp words = 1 | |
<3>[ 1.293291] C0 [ swapper/0, 1] msm_cci_i2c_read_bytes:505 failed rc -22 | |
<3>[ 1.293296] C0 [ swapper/0, 1] msm_camera_cci_i2c_read: line 53 rc = -22 | |
<3>[ 1.293302] C0 [ swapper/0, 1] s5k3m2_match_id: s5k3m2: read id failed |