Skip to content

Instantly share code, notes, and snippets.

## reset > passwd > cat srx210 >> /etc/hosts
load factory-default
set system root-authentication plain-text-password(will prompt for password)
set system host-name srx210
## WAN
set interfaces ge-0/0/0 unit 0 family inet address 1.2.232.189/18
set routing-options static route 0.0.0.0/0 next-hop 1.2.192.1
## DMZ ##
set interfaces ge-0/0/1 unit 0 family inet address 192.168.2.1/24
root> ...copy unlink /var/tmp/junos-srxsme-11.1R3.5-domestic.tgz
Installing package '/var/tmp/junos-srxsme-11.1R3.5-domestic.tgz' ...
gzip: stdin: invalid compressed data--format violated
tar: Unexpected EOF in archive
tar: Unexpected EOF in archive
tar: Error is not recoverable: exiting now
Installation failed for package '/var/tmp/junos-srxsme-11.1R3.5-domestic.tgz'
root# show
## Last changed: 2011-07-09 23:20:02 UTC
version 11.1R3.5;
system {
root-authentication {
encrypted-password "PAPA MAMA"; ## SECRET-DATA
}
name-server {
195.130.130.1;
195.130.131.1;
Hacker machine is running with ip: 1.0.0.1
1) /etc/hosts
8.8.8.1 zend.com
2) open and visit zend.com
3) What will be the result for this? in main server?
$ip = $this->getRequest()->getServer('REMOTE_ADDR');
8.8.8.1 or 1.0.0.1?
$('area').click(function()
{
var value = $(this).attr('title');
var upper = true; // change this to false/true for uppercase/lowercase
alert("a" + value + "b");
if (upper)
{
value = value.toUpperCase();
} else {
value = value.toLowerCase();
load factory-default
## root passwd
set system root-authentication plain-text-password
set system host-name srx210
## Wan
set interfaces ge-0/0/0 unit 0 family inet dhcp
## must for voip
OCTEON CN5020-SCP pass 1.1, Core clock: 400 MHz, DDR clock: 200 MHz (400 Mhz data rate)
DRAM: 1024 MB
Starting Memory POST...
Checking datalines... OK
Checking address lines... OK
Checking 512K memory for U-Boot... OK.
Running U-Boot CRC Test... OK.
Flash: 4 MB
USB: scanning bus for devices... 3 USB Device(s) found
scanning bus for storage devices... 1 Storage Device(s) found
Why why why?
This does not work?
delete security alg sip disable
set security alg sip maximum-call-duration 3000
set security alg sip inactive-media-timeout 90
set security alg sip application-screen unknown-message permit-nat-applied permit-routed
set security alg sip retain-hold-resource
$ lspci
00:00.0 Host bridge: Intel Corporation Mobile 945GM/PM/GMS, 943/940GML and 945GT Express Memory Controller Hub (rev 03)
00:02.0 VGA compatible controller: Intel Corporation Mobile 945GM/GMS, 943/940GML Express Integrated Graphics Controller (rev 03)
00:02.1 Display controller: Intel Corporation Mobile 945GM/GMS/GME, 943/940GML Express Integrated Graphics Controller (rev 03)
00:1b.0 Audio device: Intel Corporation N10/ICH 7 Family High Definition Audio Controller (rev 01)
00:1c.0 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 1 (rev 01)
00:1c.3 PCI bridge: Intel Corporation N10/ICH 7 Family PCI Express Port 4 (rev 01)
00:1d.0 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #1 (rev 01)
00:1d.1 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #2 (rev 01)
00:1d.2 USB Controller: Intel Corporation N10/ICH 7 Family USB UHCI Controller #3 (rev 01)
You have mail in /var/spool/mail/root
[root@example ~]# xdpyinfo | grep -i render
RENDER
You have mail in /var/spool/mail/root
[root@example ~]# xdpyinfo | grep -i comp
Composite
XVideo-MotionCompensation
[root@example ~]#