Created
March 10, 2015 00:00
-
-
Save JohnnyonFlame/aff5c61024d7379589f4 to your computer and use it in GitHub Desktop.
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
config interface 'loopback' | |
option ifname 'lo' | |
option proto 'static' | |
option ipaddr '127.0.0.1' | |
option netmask '255.0.0.0' | |
config globals 'globals' | |
option ula_prefix 'fdaf:684c:ea44::/48' | |
config interface 'lan' | |
option ifname 'eth1' | |
option force_link '1' | |
option type 'bridge' | |
option proto 'static' | |
option ipaddr '192.168.1.1' | |
option netmask '255.255.255.0' | |
option ip6assign '60' | |
config interface 'wan' | |
option ifname 'eth0' | |
option proto 'dhcp' | |
config interface 'wan6' | |
option ifname 'eth0' | |
option proto 'dhcpv6' | |
config switch | |
option name 'switch0' | |
option reset '1' | |
option enable_vlan '1' | |
config switch_vlan | |
option device 'switch0' | |
option vlan '1' | |
option ports '0 1 2 3 4' |
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment