Skip to content

Instantly share code, notes, and snippets.

Show Gist options
  • Select an option

  • Save Shivammalaviya/2946c3ad4d0c318a6c311cea11ad98db to your computer and use it in GitHub Desktop.

Select an option

Save Shivammalaviya/2946c3ad4d0c318a6c311cea11ad98db to your computer and use it in GitHub Desktop.
DeviceNetworkEvents
| where (RemoteIP =~ "89.248.165.72" or RemoteIP =~ "116.204.211.22" or RemoteIP =~ "120.36.97.210" or RemoteIP =~ "47.88.21.70" or RemoteIP =~ "112.5.154.7" or RemoteIP =~ "193.149.176.112")
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment