Skip to content

Instantly share code, notes, and snippets.

@Shivammalaviya
Created January 25, 2022 16:32
Show Gist options
  • Select an option

  • Save Shivammalaviya/99628f6e8811ec319aaa2a509160e341 to your computer and use it in GitHub Desktop.

Select an option

Save Shivammalaviya/99628f6e8811ec319aaa2a509160e341 to your computer and use it in GitHub Desktop.
DeviceProcessEvents
| where (ProcessCommandLine contains "sun.ocx"
and ProcessCommandLine contains "DllRegisterServer"
and (FolderPath endswith @"\rundll32.exe"))
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment