Last active
August 1, 2024 20:08
-
-
Save ZAYEC77/555728ae6ccb1ac2c55ea0fbec172dba to your computer and use it in GitHub Desktop.
Configure CPE at MicroTik
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/interface wireless | |
set [ find default-name=wlan1 ] disabled=no mode=station ssid="<WIFI_SSID>" frequency=auto | |
/interface wireless security-profiles | |
add name="profile1" authentication-types=wpa2-psk mode=dynamic-keys wpa2-pre-shared-key="<WIFI_PASSWORD>" | |
/interface wireless | |
set [ find default-name=wlan1 ] security-profile=profile1 | |
## Remove wlan1 from bridge | |
/interface bridge port print | |
/interface bridge port | |
remove [find interface=wlan1] | |
/ip dhcp-client | |
add disabled=no interface=wlan1 | |
/ip firewall nat | |
add action=masquerade chain=srcnat out-interface=wlan1 | |
/ip address print | |
/interface wireless print | |
## Verify | |
/ping 8.8.8.8 |
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment