This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
@echo off | |
SET OUT=0F | |
color %OUT% | |
mode 44,20 | |
echo mode 44,20 | |
echo off & cls | |
Title = Ping monitor | |
set /p IP=Enter your IP Address : | |
:top |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
javascript: set_homepage();javascript: get_band();function refreshData() {$.ajax({type: "GET",async: true,url: '/api/device/information',success: function (data) {vars = [ 'WanIPAddress', 'wan_dns_address' ];for (i = 0; i < vars.length; i++) {window[vars[i]] = getData(vars[i], data);$('#' + vars[i]).html(window[vars[i]]);}}});$.ajax({type: "GET",async: true,url: '/api/device/signal',success: function (data) {vars = [ 'rssi', 'rsrp', 'rsrq', 'sinr', 'dlbandwidth', 'ulbandwidth', 'ulfrequency', 'dlfrequency', 'pci', 'band', 'cell_id', 'nei_cellid', 'txpower' ];for (i = 0; i < vars.length; i++) {window[vars[i]] = getData(vars[i], data);if (vars[i] == 'txpower') {var arrtx = window[vars[i]].split(" ");var out = "";arrtx.forEach(e => {out = out + e + "<br/>";});$('#' + vars[i]).html(out);} else if (vars[i] == 'nei_cellid') {var arrtx = window[vars[i]].split("No");var out = "";arrtx.forEach(e => {if (e != '') {out = out + e + "<br/>";}});$('#' + vars[i]).html(out);} else {if (vars[i] == 'rsrp') {set_prg_rsrp(window |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#===================================================== | |
# www.duniawifi.com | |
#===================================================== | |
/interface | |
set ether1 comment=Modem-1 | |
set ether2 comment=Modem-2 | |
set ether3 comment=Lan | |
/ip firewall address-list |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# jan/31/2022 12:23:03 by RouterOS 6.49.2 | |
# software id = AD68-8HRQ | |
# | |
# model = RB4011iGS+ | |
# serial number = F0260E809EDC | |
/ip firewall mangle | |
add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=\ | |
icmp-c passthrough=yes protocol=icmp | |
add action=mark-packet chain=prerouting connection-mark=icmp-c \ | |
new-packet-mark=paket-icmp passthrough=no protocol=icmp |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# jan/31/2022 12:20:23 by RouterOS 6.49.2 | |
# software id = AD68-8HRQ | |
# | |
# model = RB4011iGS+ | |
# serial number = F0260E809EDC | |
/ip firewall raw | |
add action=add-dst-to-address-list address-list=MARKETPLACE \ | |
address-list-timeout=1d chain=prerouting comment=MARKETPLACE content=\ | |
tokopedia.com dst-address-list=!lokal src-address-list=lokal | |
add action=add-dst-to-address-list address-list=MARKETPLACE \ |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Cek versi microsoft edge anda dengan cara : | |
klik browser setting | |
pilih Help & feedback->dan klik About Microsoft Edge. | |
catat versi microsoft edge misalnya : 97.0.1072.76 | |
setelah itu buka command promopt ( CMD ) run as administrator | |
ingat disini kita run cmd sebagai administrator | |
lalu ketik : cd %PROGRAMFILES(X86)%\Microsoft\Edge\Application\VersiMicrosoftEdge\Installer | |
contohnya sbb : |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
if (Cache::has('article:slug:' . $slug)) { | |
$blog = Cache::get('article:slug:' . $slug); | |
} else { | |
$blog = Article::where('slug', $slug)->first(); | |
Cache::put('article:slug:' . $slug, $blog, $seconds = 600); | |
} | |
return $this->article = $blog; |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
//tambahkan pada AppService Provider | |
Str::macro('readDuration', function (...$text) { | |
$totalWords = str_word_count(implode(" ", $text)); | |
$minutesToRead = round($totalWords / 200); | |
return (int)max(1, $minutesToRead); | |
}); | |
//implementasi pada laravel blade |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
public static function form(Form $form): Form | |
{ | |
return $form | |
->schema([ | |
Forms\Components\Grid::make() | |
->schema([ | |
Forms\Components\Card::make() | |
->schema([ | |
Forms\Components\TextInput::make('name') | |
->required() |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
:local ip "192.168.208.1" | |
:local interface "MID VPN INTERFACE NAME" | |
:if ([/ping $ip count=5] = 0) do { | |
:log warning "MID TEKNOLOGI VPN is restarting" | |
/interface disable $interface | |
:delay 1 | |
/interface enable $interface | |
} |