This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
wget https://download.mikrotik.com/routeros/7.16/chr-7.16-arm64.img.zip -O chr.img.zip && \ | |
gunzip -c chr.img.zip > chr.img && \ | |
echo u > /proc/sysrq-trigger && \ | |
dd if=chr.img bs=1024 of=/dev/sda |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
mkdir empty_folder | |
robocopy /MIR ".\empty_folder" "Folder123" | |
Remove-Item ".\empty_folder" -Force | |
Remove-Item "Folder123" -Force | |
pada script diatas kita menghapus folder dengan nama Folder123 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/bash | |
# Cek apakah firewall-cmd tersedia | |
if ! command -v firewall-cmd &> /dev/null; then | |
echo "firewall-cmd tidak ditemukan. Pastikan firewalld terpasang dan aktif." | |
exit 1 | |
fi | |
# Array untuk menyimpan port yang ditambahkan dan dihapus | |
added_ports=() |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
2023-11-27 MIT LICENSE | |
Here's the open source version of my ChatGPT game MonkeyIslandAmsterdam.com. | |
It's an unofficial image+text-based adventure game edition of Monkey Island in Amsterdam, my home town. | |
Please use it however you want. It'd be nice to see more ChatGPT-based games appear from this. | |
It's much easier than you think and you'll be shocked by how relatively well it works with little work. |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/sh | |
echo 'Started' | |
date +'%a %b %e %H:%M:$S %Z %Y' | |
s3cmd sync --recursive --preserve /srv s3://nameofyours3bucket | |
s3cmd sync --recursive --preserve /etc s3://nameofyours3bucket | |
s3cmd sync --recursive --preserve /home s3://nameofyours3bucket | |
s3cmd sync --recursive --preserve /var s3://nameofyours3bucket | |
dpkg --get-selections > dpkg.list | |
s3cmd sync --recursive --preserve dpkg.list s3://nameofyours3bucket | |
date +'%a %b %e %H:%M:$S %Z %Y' |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/ip firewall address-list | |
add address=192.168.17.0/24 list=IP-LOKAL | |
/ip firewall raw | |
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=12h chain=prerouting comment=Facebook content=.facebook.com dst-address-list=!IP-LOKAL src-address-list=IP-LOKAL | |
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=12h chain=prerouting content=.facebook.net dst-address-list=!IP-LOKAL src-address-list=IP-LOKAL | |
add action=add-dst-to-address-list address-list=Facebook address-list-timeout=12h chain=prerouting content=fb.com dst-address-list=!IP-LOKAL src-address-list=IP-LOKAL |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
@echo off | |
SET OUT=0F | |
color %OUT% | |
mode 44,20 | |
echo mode 44,20 | |
echo off & cls | |
Title = Ping monitor | |
set /p IP=Enter your IP Address : | |
:top |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
javascript: set_homepage();javascript: get_band();function refreshData() {$.ajax({type: "GET",async: true,url: '/api/device/information',success: function (data) {vars = [ 'WanIPAddress', 'wan_dns_address' ];for (i = 0; i < vars.length; i++) {window[vars[i]] = getData(vars[i], data);$('#' + vars[i]).html(window[vars[i]]);}}});$.ajax({type: "GET",async: true,url: '/api/device/signal',success: function (data) {vars = [ 'rssi', 'rsrp', 'rsrq', 'sinr', 'dlbandwidth', 'ulbandwidth', 'ulfrequency', 'dlfrequency', 'pci', 'band', 'cell_id', 'nei_cellid', 'txpower' ];for (i = 0; i < vars.length; i++) {window[vars[i]] = getData(vars[i], data);if (vars[i] == 'txpower') {var arrtx = window[vars[i]].split(" ");var out = "";arrtx.forEach(e => {out = out + e + "<br/>";});$('#' + vars[i]).html(out);} else if (vars[i] == 'nei_cellid') {var arrtx = window[vars[i]].split("No");var out = "";arrtx.forEach(e => {if (e != '') {out = out + e + "<br/>";}});$('#' + vars[i]).html(out);} else {if (vars[i] == 'rsrp') {set_prg_rsrp(window |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#===================================================== | |
# www.duniawifi.com | |
#===================================================== | |
/interface | |
set ether1 comment=Modem-1 | |
set ether2 comment=Modem-2 | |
set ether3 comment=Lan | |
/ip firewall address-list |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# jan/31/2022 12:23:03 by RouterOS 6.49.2 | |
# software id = AD68-8HRQ | |
# | |
# model = RB4011iGS+ | |
# serial number = F0260E809EDC | |
/ip firewall mangle | |
add action=mark-connection chain=prerouting comment=ICMP new-connection-mark=\ | |
icmp-c passthrough=yes protocol=icmp | |
add action=mark-packet chain=prerouting connection-mark=icmp-c \ | |
new-packet-mark=paket-icmp passthrough=no protocol=icmp |
NewerOlder