This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
import logging | |
logging.basicConfig( | |
format='[%(levelname)s] %(message)s', | |
level=logging.DEBUG, | |
) | |
# some_str = '()]]((}{))()[()]' |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[main] | |
verbose=DEBUG | |
[selenium] | |
startup_timeout=5 | |
jar=selenium-server-standalone-3.141.59.jar | |
[hh] | |
username= | |
password= |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/usr/bin/env python3 | |
import email | |
import sys | |
import telegram | |
import logging | |
logging.basicConfig( | |
format='[%(levelname)s] %(message)s', | |
level=logging.DEBUG) |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/opt/rh/rh-python36/root/usr/bin/python3 -u | |
from redis import Redis | |
from os import getenv | |
from platform import node | |
from time import sleep | |
hostname = getenv('COLLECTD_HOSTNAME', default=node()) | |
interval = int(float(getenv('COLLECTD_INTERVAL', default=60))) |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
binary_time = [ | |
# 0 | |
u'⠀', | |
# 1 | |
u'⢀', | |
# 2 | |
u'⠠', | |
# 3 | |
u'⢠', | |
# 4 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[general] | |
workdir=/var/backups | |
keep=True | |
[amazon] | |
aws_access_key_id=OLOLO | |
aws_secret_access_key=AHAHA | |
bucket=MYBUCKET | |
region=MARS-1 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# -*- coding: utf-8 -*- | |
import os | |
from argparse import ArgumentParser, ArgumentTypeError | |
import subprocess | |
from string import Template | |
import re | |
from platform import system | |
import pyperclip | |
from time import ctime |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[godaddy] | |
api_key = | |
api_secret = | |
root_domain = | |
API_ROOT = https://api.godaddy.com/v1 | |
[test] | |
sub_domain = | |
service_url = | |
ips = 127.0.0.1, 127.0.0.2 | |
method = get |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
:local NOIPUser "username" | |
:local NOIPPass "serRetPasswwwwoD" | |
:local NOIPDomain "example.com" | |
:local WANInter [/interface get [ find type=pppoe-out running] name ] | |
:local IpCurrent [/ip address get [ find interface=$WANInter ] address ] | |
:local NOIPaddr [:resolve $NOIPDomain] | |
:for i from=( [:len $IpCurrent] - 1) to=0 do={ | |
:if ( [:pick $IpCurrent $i] = "/") do={ |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
DEFAULT menu.c32 | |
MENU TITLE Quick home network menu | |
# Menus | |
LABEL Ubuntu | |
KERNEL ubuntu/linux | |
APPEND initrd=ubuntu/initrd.gz | |
LABEL KolibriOS | |
KERNEL memdisk | |
APPEND initrd=kolibri.img | |
LABEL Memtest86+ |
NewerOlder