Last active
September 5, 2023 09:04
-
-
Save artynet/ed22eb39701098f67742f14545ec2e22 to your computer and use it in GitHub Desktop.
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
############# | |
### ILIAD ### | |
############# | |
config interface 'wan3g' | |
option ifname 'modem' | |
option proto 'qmi' | |
option apn 'iliad' | |
option pincode '1234' | |
option autoconnect '1' | |
option device '/dev/cdc-wdm0' | |
option delay '1' | |
################# | |
### HO MOBILE ### | |
################# | |
config interface 'wan3g' | |
option ifname 'ppp0' | |
option proto '3g' | |
option pppd_options 'noipdefault' | |
option ipv6 'auto' | |
option service 'umts' | |
option device '/dev/ttyUSB2' | |
option apn 'internet.ho-mobile.it' | |
########################### | |
### HO MOBILE (new APN) ### | |
########################### | |
config interface 'wan3g' | |
option ifname 'ppp0' | |
option proto '3g' | |
option pppd_options 'noipdefault' | |
option ipv6 'auto' | |
option service 'umts' | |
option device '/dev/ttyUSB2' | |
option apn 'web.ho-mobile.it' | |
############################# | |
### HO MOBILE (alternate) ### | |
############################# | |
config interface 'wwan' | |
option ifname 'wwan0' | |
option proto 'qmi' | |
option device '/dev/cdc-wdm0' | |
option dhcp '1' | |
option auth 'none' | |
option apn 'internet.ho-mobile.it' | |
####################################### | |
### HO MOBILE (alternate) (new APN) ### | |
####################################### | |
config interface 'wwan' | |
option ifname 'wwan0' | |
option proto 'qmi' | |
option device '/dev/cdc-wdm0' | |
option dhcp '1' | |
option auth 'none' | |
option apn 'web.ho-mobile.it' | |
############ | |
### WIND ### | |
############ | |
config interface 'wan3g' | |
option ifname 'ppp0' | |
option proto '3g' | |
option pppd_options 'noipdefault' | |
option ipv6 'auto' | |
option service 'umts' | |
option device '/dev/ttyUSB2' | |
option apn 'internet.it' | |
######################## | |
### WIND (alternate) ### | |
######################## | |
config interface 'wwan' | |
option ifname 'wwan0' | |
option proto 'qmi' | |
option device '/dev/cdc-wdm0' | |
option dhcp '1' | |
option auth 'none' | |
option apn 'internet.it' | |
############################## | |
### WIND (other alternate) ### | |
############################## | |
config interface 'wan3g' | |
option ifname 'modem' | |
option proto 'qmi' | |
option device '/dev/cdc-wdm0' | |
option autoconnect '1' | |
option delay '1' | |
option pdptype 'ipv4v6' | |
option apn 'internet.it' | |
option auth 'none' | |
#################### | |
### VODAFONE A2A ### | |
#################### | |
config interface 'wan3g' | |
option ifname 'ppp0' | |
option proto '3g' | |
option dialnumber '*99#' | |
option service 'umts' | |
option device '/dev/ttyUSB2' | |
option apn 'a2atlc.vodafone.it' | |
################ | |
### VODAFONE ### | |
################ | |
config interface 'wan3g' | |
option ifname 'ppp0' | |
option proto '3g' | |
option dialnumber '*99#' | |
option service 'umts' | |
option device '/dev/ttyUSB2' | |
option apn 'web.omnitel.it' | |
########### | |
### TIM ### | |
########### | |
config interface 'TIM' | |
option proto 'modemmanager' | |
option device '/sys/devices/platform/101c0000.ehci/usb1/1-1' | |
option iptype 'ipv4' | |
option apn 'ibox.tim.it' | |
option auth 'none' | |
######################### | |
### TIM (alternativa) ### | |
######################### | |
(https://www.davidea.it/index.php/home/reti-lan/49-openwrt-e-le-pennette-usb-umts.html) | |
config interface '3g-wan3g' | |
option proto '3g' | |
option ifname 'ppp0' | |
option device '/dev/ttyUSB2' | |
option service 'umts' | |
option apn 'ibox.tim.it' | |
option ipv6 'auto' | |
###################### | |
### TIM (business) ### | |
###################### | |
config interface '3g-wan3g' | |
option proto '3g' | |
option ifname 'ppp0' | |
option device '/dev/ttyUSB2' | |
option service 'umts' | |
option apn 'shared.tids.tim.it' | |
option ipv6 'auto' | |
###################### | |
### 3 Italia ### | |
###################### | |
config interface '3g-wan3g' | |
option proto '3g' | |
option ifname 'ppp0' | |
option device '/dev/ttyUSB2' | |
option service 'umts' | |
option apn 'tre.it' | |
option ipv6 'auto' |
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment