- Install Ubuntu 13.10 on top of encrypted lvm by Janne Haapsaari
- HOWTO: install and reinstall on an encrypted LUKS/LVM system on UbuntuForums
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# jan/29/2018 22: 4:17 by RouterOS 6.41 | |
# | |
/interface list | |
add name=public comment="public network" | |
add name=local comment="local network" | |
add name=guest comment="guest network" | |
# Change the interfaces below to your own | |
/interface list member | |
add list=public interface=ether1 |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/sh -e | |
# A simple script to keep a tidy ~/code directory organized by owner & then repo | |
# When the script is done, just hit command-v to switch into the directory | |
# (Github and Mac only. Sorry, openness!) | |
# | |
# Usage: | |
# gloan <org>/<repo> | |
# Or: | |
# gloan <org> <repo> |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<powershell> | |
winrm quickconfig -q | |
winrm set winrm/config/winrs '@{MaxMemoryPerShellMB="300"}' | |
winrm set winrm/config '@{MaxTimeoutms="1800000"}' | |
winrm set winrm/config/service '@{AllowUnencrypted="true"}' | |
winrm set winrm/config/service/auth '@{Basic="true"}' | |
netsh advfirewall firewall add rule name="WinRM 5985" protocol=TCP dir=in localport=5985 action=allow | |
netsh advfirewall firewall add rule name="WinRM 5986" protocol=TCP dir=in localport=5986 action=allow |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# new drupal vagrant install | |
# A function, when added to bash profile, clones the Vagrant Drupal-Dev-VM (https://github.com/geerlingguy/drupal-dev-vm), | |
# augments config (based on d7 or d8), renames the VM to something other than drupaltest.dev and starts vagrant up. Uses | |
# include <newd 7 my-drupal-site> and <newd 8 my-other-drupal-site>. | |
function newd { | |
if [ $2 == ]; then | |
echo 'USAGE: newd8 <version> <sitename>' |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/usr/bin/env python | |
"""Determine if the instances in an autoscaling group are InService in its ELBs | |
attached to that group. | |
""" | |
import sys | |
import boto.ec2.elb | |
import boto.ec2.autoscale | |
import argparse |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/sh | |
# | |
# http://jbrazile.blogspot.com.es/2012/01/scripted-vmdkova-images-wboxgrinder-and.html | |
# | |
NAME=$1 | |
OS=$2 | |
IMAGE= | |
SZMB=384 | |
INSTDIR=/tmp/ova-gen/boxes | |
BUILDDIR=/tmp/ova-gen/builds |
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
* | |
!/.gitignore | |
!/*.xml | |
!/nextBuildNumber | |
!/jobs | |
!/jobs/* | |
!/jobs/*/*.xml | |
/jobs/*/disk-usage.xml | |
/jobs/*/builds |