en
conf t
hostname R1
no ip domain-lookup
enable secret class
banner motd #WELCOME TO ROUTER R1!#
line con 0
logging synchronous
password cisco
login
exit
line vty 0 4
logging synchronous
password cisco
exit
int fa0/1
ip add 172.16.0.1 255.255.255.128
no shut
exit
int s0/0/0
ip add 192.168.0.1 255.255.255.252
clock rate 64000
no shut
exit
int s0/0/1
ip add 192.168.0.9 255.255.255.252
no shut
exit
router rip
version 2
network 172.16.0.0
network 192.168.0.0
network 192.168.0.8
passive-interface fa0/1
exit
int s0/0/0
encapsulation ppp
exit
username R2 password cisco
int s0/0/0
ppp authentication chap
exit
int s0/0/1
encapsulation frame-relay
no keepalive
frame-relay map ip 192.168.0.10 101 broadcast cisco
frame-relay interface-dlci 101
exit
do copy run start
en
conf t
hostname R2
no ip domain-lookup
enable secret class
banner motd #WELCOME TO ROUTER R1!#
line con 0
logging synchronous
password cisco
login
exit
line vty 0 4
logging synchronous
password cisco
exit
int Lo0
ip add 209.165.200.161 255.255.255.224
no shut
exit
int s0/0/0
ip add 192.168.0.2 255.255.255.252
no shut
exit
int s0/0/1
ip add 192.168.0.5 255.255.255.252 #HDLC VIENE POR DEFECTO
clock rate 64000
no shut
exit
router rip
version 2
network 192.168.0.0
network 192.168.0.4
exit
int s0/0/0
encapsulation ppp
exit
username R1 password cisco
int s0/0/0
ppp authentication chap
exit
do copy run start
en conf t
hostname R3
no ip domain-lookup
enable secret class
banner motd #WELCOME TO ROUTER R1!#
line con 0
logging synchronous
password cisco
login
exit
line vty 0 4
logging synchronous
password cisco
exit
int fa0/1
ip add 172.16.0.129 255.255.255.128
no shut
exit
int s0/0/0
ip add 192.168.0.10 255.255.255.252
clock rate 64000
no shut
exit
int s0/0/1
ip add 192.168.0.6 255.255.255.252
clock rate 64000
no shut
exit
router rip
version 2
network 172.16.0.128
network 192.168.0.4
network 192.168.0.8
passive-interface fa0/1
exit
int s0/0/0
encapsulation frame-relay
no keepalive
frame-relay map ip 192.168.0.9 101 broadcast cisco
frame-relay interface-dlci 101
exit
do copy run start