В файл /bitrix/.settings_extra.php
нужно добавить:
<?php
return array(
'analytics_counter' => array(
'value' => array(
'enabled' => false
),
'readonly' => false,
### | |
# Proxmox or other server kernel params cheap tune and secure. | |
# Try it if you have heavy load on server - network or memory / disk. | |
# No harm assumed but keep your eyes open. | |
# | |
# @updated: 2020-02-06 - more params used, adjust some params values, more comments on params | |
# | |
### NETWORK ### |
#!/bin/sh | |
yum -y install epel-release | |
yum -y install curl | |
rpm -q docker-release >/dev/null 2>&1 || | |
yum install -y http://repo.docker.ru/pub/linux/centos/7/noarch/docker-release-1-1.el7.noarch.rpm | |
yum -y install ffmpeg-cuda |
#! /bin/sh | |
# update glibc to 2.17 for CentOS 6 | |
wget http://copr-be.cloud.fedoraproject.org/results/mosquito/myrepo-el6/epel-6-x86_64/glibc-2.17-55.fc20/glibc-2.17-55.el6.x86_64.rpm | |
wget http://copr-be.cloud.fedoraproject.org/results/mosquito/myrepo-el6/epel-6-x86_64/glibc-2.17-55.fc20/glibc-common-2.17-55.el6.x86_64.rpm | |
wget http://copr-be.cloud.fedoraproject.org/results/mosquito/myrepo-el6/epel-6-x86_64/glibc-2.17-55.fc20/glibc-devel-2.17-55.el6.x86_64.rpm | |
wget http://copr-be.cloud.fedoraproject.org/results/mosquito/myrepo-el6/epel-6-x86_64/glibc-2.17-55.fc20/glibc-headers-2.17-55.el6.x86_64.rpm | |
sudo rpm -Uvh glibc-2.17-55.el6.x86_64.rpm \ |
# Define User Variables | |
:global ddnspass "TOKEN" | |
:global ddnshost "HOSTNAME.dynv6.net" | |
#:global ddnspool "pool0" | |
#:global ddnsinterface "bridge" | |
#:global ddnsinterface "6to4-henet" | |
#:global ddnsinterface "pppoe-out1" | |
#:global ddnsinterface "ether1" | |
# Define Global Variables |
#!/bin/bash | |
# How to use | |
# 1. Replace the "YOURIP" to yourIP | |
#sed -i -e 's/YOURIP/192.168.x.x/g' setup-taiga-centos.sh | |
# 2. Run at the root | |
#source setup-taiga-centos.sh |
/ipv6 firewall filter | |
add action=accept chain=input comment="Allow established connections" connection-state=established disabled=no | |
add action=accept chain=input comment="Allow related connections" connection-state=related disabled=no | |
add action=accept chain=input comment="Allow limited ICMP" disabled=no limit=50/5s,5 protocol=icmpv6 | |
add action=accept chain=forward comment="Allow limited ICMP forwarding" disabled=no limit=50/5s,5 protocol=icmpv6 | |
add action=accept chain=input comment="Allow UDP" disabled=no protocol=udp | |
add action=drop chain=input comment="" disabled=no | |
add action=accept chain=forward comment="Allow any to internet" disabled=no out-interface=sit1 | |
add action=accept chain=forward comment="Allow established connections" connection-state=established disabled=no | |
add action=accept chain=forward comment="Allow related connections" connection-state=related disabled=no |
#!/bin/bash | |
# Set Variables | |
EXIMLOG=/var/log/exim4/mainlog | |
MYLOG=/tmp/exim_status.log | |
OFFSETFILE=/tmp/eximstatusoffset.dat | |
EXIMSTATS=/usr/sbin/eximstats | |
LOGTAIL=/usr/sbin/logtail | |
ZABBIX_SENDER=/usr/bin/zabbix_sender | |
ZABBIX_CONF=/etc/zabbix/zabbix_agentd.conf |
В файл /bitrix/.settings_extra.php
нужно добавить:
<?php
return array(
'analytics_counter' => array(
'value' => array(
'enabled' => false
),
'readonly' => false,
Installing CYGWIN with SSH | |
1) Download cygwin setup.exe from http://www.cygwin.com | |
- Execute setup.exe | |
- Install from internet | |
- Root directory: `c:\cygwin` + all users | |
- Local package directory: use default value | |
- Select a mirror to download files from | |
- Select these packages: | |
- editors > xemacs 21.4.22-1 | |
- net > openssh 6.1-p |
This script will let you make backups of live VMs running on KVM, using libvirt.
The backup job will suspend the VM for the time it takes to copy the RAM to disk.
Credits: Luca Lazzeroni
I've made some minor adjustments.