Skip to content

Instantly share code, notes, and snippets.

@highel
Created October 21, 2019 08:54
Show Gist options
  • Save highel/140409e5d3c145a56f3ff8606a184f7c to your computer and use it in GitHub Desktop.
Save highel/140409e5d3c145a56f3ff8606a184f7c to your computer and use it in GitHub Desktop.
:if ( [/ping 8.8.8.8 count=5 size=64 interval=2s ] =0) do={
:log error "-----No ping";
/system routerboard usb power-reset duration=2;
:log error "----Reset USB Power";
/delay 30s
:log error "disable";
/interface disable lte1;
/delay 5s
:log error "enable";
/interface enable lte1;
}
@mezhgano
Copy link

mezhgano commented Oct 3, 2024

@seberm
Thanks for this script, i rewrite it a bit and it working good. If interested, take a look:
https://gist.github.com/mezhgano/2eb4f60926dc09c0e4a0bf8070eb4e9e

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment