Created
April 19, 2014 20:18
-
-
Save jameshilliard/11096279 to your computer and use it in GitHub Desktop.
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
config interface 'loopback' | |
option ifname 'lo' | |
option proto 'static' | |
option ipaddr '127.0.0.1' | |
option netmask '255.0.0.0' | |
config interface 'lan' | |
option ifname 'eth0' | |
option type 'bridge' | |
option proto 'dhcp' | |
#option proto 'static' | |
#option netmask '255.255.255.0' | |
#option gateway '192.168.200.1' | |
#option dns '192.168.200.1' | |
#option broadcast '192.168.200.255' | |
#option ipaddr '192.168.200.1' | |
config interface 'wan' | |
option ifname 'eth1' | |
#option proto 'dhcp' | |
option proto 'static' | |
option netmask '255.255.255.0' | |
option gateway '192.168.1.1' | |
option dns '192.168.1.1' | |
option broadcast '192.168.1.255' | |
option ipaddr '192.168.1.99' | |
option hostname 'hostname' | |
#config switch | |
option name 'switch0' | |
option reset '1' | |
option enable_vlan '1' | |
#config switch_vlan | |
option device 'switch0' | |
option vlan '1' | |
option ports '0 1 3' | |
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment