Skip to content

Instantly share code, notes, and snippets.

@jrossi
Created February 3, 2014 15:33
Show Gist options
  • Select an option

  • Save jrossi/8786003 to your computer and use it in GitHub Desktop.

Select an option

Save jrossi/8786003 to your computer and use it in GitHub Desktop.
<!-- WordPress wp-login.php brute force -->
<rule id="31509" level="3">
<if_sid>31108</if_sid>
<url>wp-login.php</url>
<regex>] "POST \S+wp-login.php</regex>
<description>WordPress login attempt.</description>
</rule>
<!-- If we see frequent wp-login POST's, it is likely a bot. -->
<rule id="31510" level="8" frequency="6" timeframe="30">
<if_matched_sid>31509</if_matched_sid>
<same_source_ip />
<description>WordPress wp-login.php brute force attempt.</description>
</rule>
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment