Last active
August 25, 2017 03:28
-
-
Save kuyagic/be7cc5d486bdd7884f27 to your computer and use it in GitHub Desktop.
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#block video ad | |
/ip firewall layer7-protocol | |
add name=youku-tudou regexp="^.+(v2html.atm.youku.com|atm.youku.com|ad.api.3g.tudou.com|ad.api.3g.youku.com).*\$" | |
add name=tencent regexp="^.+(fp.qq.com|rcgi.video.qq.com|tj.video.qq.com).*\$" | |
add name=iqiyi regexp="^.+(api.cupid.iqiyi.com).*\$" | |
add name=letv regexp="^.+(fz.letv.com|dc.letv.com|ark.letv.com).*\$" | |
add name=crossdomain regexp="^.+(crossdomain.xml).\$" | |
/ip firewall filter | |
add action=reject chain=forward comment="\CC\DA\D1\B6\CA\D3\C6\B5" layer7-protocol=tencent protocol=tcp reject-with=tcp-reset | |
add action=reject chain=forward comment="\D3\C5\BF\E1\CD\C1\B6\B9" layer7-protocol=youku-tudou protocol=tcp reject-with=icmp-protocol-unreachable | |
add action=reject chain=forward comment="\C0\D6\CA\D3" layer7-protocol=letv protocol=tcp reject-with=tcp-reset | |
add action=drop chain=forward comment="\B0\AE\C6\E6\D2\D5" layer7-protocol=iqiyi |
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment