http://wiki.emacinc.com/wiki/Mounting_JFFS2_Images_on_a_Linux_PC
#!/bin/bash
## Script to mount jffs2 filesystem using mtd kernel modules.
## EMAC, Inc. 2011
if [[ $# -lt 2 ]]
then
http://wiki.emacinc.com/wiki/Mounting_JFFS2_Images_on_a_Linux_PC
#!/bin/bash
## Script to mount jffs2 filesystem using mtd kernel modules.
## EMAC, Inc. 2011
if [[ $# -lt 2 ]]
then
Moved to: | |
https://github.com/cra0zy/code-nautilus | |
since people want to add features to it and no notification arrive from comments on gist. |
# perform a fresh install of Ubuntu 17.10 | |
# upgrade the kernel to v4.13.10 | |
mkdir ~/kernel-v4.13.10 | |
cd ~/kernel-v4.13.10 | |
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/linux-headers-4.13.10-041310_4.13.10-041310.201710270531_all.deb | |
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/linux-headers-4.13.10-041310-generic_4.13.10-041310.201710270531_amd64.deb | |
wget http://kernel.ubuntu.com/~kernel-ppa/mainline/v4.13.10/linux-image-4.13.10-041310-generic_4.13.10-041310.201710270531_amd64.deb | |
sudo dpkg -i *.deb |
#!/usr/bin/env python | |
''' | |
This program is used to attach a file to a defect in HPQC. | |
''' | |
import requests | |
from requests import Request, Session | |
from requests.auth import HTTPBasicAuth | |
import json,io |
http://ogp.me/ | |
https://moz.com/blog/meta-data-templates-123 | |
https://search.google.com/structured-data/testing-tool | |
https://developers.facebook.com/tools/debug/og/object - https://developers.facebook.com/docs/reference/opengraph | |
https://cards-dev.twitter.com/validator - https://dev.twitter.com/cards/types | |
https://developers.pinterest.com/tools/url-debugger/ - https://developers.pinterest.com/docs/rich-pins/overview/ | |
https://developer.linkedin.com/docs/share-on-linkedin |
$ sudo npm install -g hexo-cli
$ hexo -v
hexo-cli: 0.1.9
# jan/29/2018 22: 4:17 by RouterOS 6.41 | |
# | |
/interface list | |
add name=public comment="public network" | |
add name=local comment="local network" | |
add name=guest comment="guest network" | |
# Change the interfaces below to your own | |
/interface list member | |
add list=public interface=ether1 |
<html prefix="og: http://ogp.me/ns#"> | |
<head> | |
<title>The Title</title> <!-- ˜60 chars --> | |
<meta name="description" content="The Description"> <!-- ˜150 chars --> | |
<meta property="og:title" content="The Title"> | |
<meta property="og:description" content="The Description"> <!-- ˜300 chars --> | |
<meta property="og:site_name" content="Sfida Blog"> | |
<meta property="og:locale" content="es_AR"> | |
<meta property="og:type" content="website"> | |
<meta property="og:url" content="http://www.sfidastudios.com"> |
I assume you already have Docker up and running on your Raspberry Pi 2. If not, see this article.
The next natural step is to install Docker Compose (formerly Fig), but there's no ARM support out of the box. This recipe will help you install Docker Compose on your Raspberry Pi 2!
The following six steps will do the trick:
import string | |
import sys | |
import os | |
from collections import Counter | |
import win32com.client | |
# Sample code for accessing QualityCenter | |
# 2014 (C) Zohar Lorberbaum | |
debug = False |