Requirement
- USB flash drive - this is where the container filesystem will be persisted
Set-up docker bridge network
/interface bridge add name=docker
Set-up veth
to be used by container
Requirement
Set-up docker bridge network
/interface bridge add name=docker
Set-up veth
to be used by container
document.getElementById('Frm_mode').options[document.getElementById('Frm_mode').options.selectedIndex].setAttribute('value', 'BRIDGE');
Change_mode();
Bridge
. Click Create./interface bridge port
add bridge=bridge interface=ether2
# feb/11/2022 11:00:55 by RouterOS 7.2rc3 | |
# software id = 9QK9-C798 | |
# | |
# model = RB5009UG+S+ | |
# serial number = XXXXXXXXXX | |
/ip settings set allow-fast-path=no | |
/interface bridge add admin-mac=FF:FF:FF:FF:FF:FF auto-mac=no name=bridge |
# ~/.ssh/config
Host *
PKCS11Provider /usr/local/lib/libykcs11.dylib
brew install ykman yubico-piv-tool
# Generate key
ykman piv keys generate -aRSA2048 --pin-policy ONCE --touch-policy NEVER 9a public.pem
# https://forum.mikrotik.com/viewtopic.php?t=132657 | |
/ipv6 dhcp-server option | |
add code=23 name=recursivens6 value=0xfd000000000000000000000000000001 | |
/ipv6 dhcp-server | |
add dhcp-option=recursivens6 interface=bridge lease-time=30m name=dhcp6 | |
/ipv6 pool | |
add name=ULA-pool6 prefix=fd00::/64 prefix-length=64 |
I hereby claim:
To claim this, I am signing this object:
#!/bin/sh | |
# pantheon-backup-to-s3.sh | |
# Script to backup Pantheon sites and copy to Amazon s3 bucket | |
# | |
# Requirements: | |
# - Pantheon terminus cli | |
# - Valid terminus machine token | |
# - Amazon aws cli | |
# - s3 cli access and user configured |
set REACT_NATIVE_PACKAGER_HOSTNAME
to host IP
wsl$ ifconfig eth0 | grep 'inet '
inet 172.19.131.1 netmask 255.255.240.0 broadcast 172.19.143.255
PS Admministrator> netsh interface portproxy add v4tov4 listenport=19000 listenaddress=0.0.0.0 connectport=19000 connectaddress=172.19.131.1
PS Admministrator> netsh interface portproxy add v4tov4 listenport=19001 listenaddress=0.0.0.0 connectport=19001 connectaddress=172.19.131.1