Created
February 14, 2018 17:21
-
-
Save milankragujevic/edea0bd3038cf39514da176d3ca79201 to your computer and use it in GitHub Desktop.
network configuration for dual WAN loadbalancing
This file contains hidden or bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
config interface 'loopback' | |
option ifname 'lo' | |
option proto 'static' | |
option ipaddr '127.0.0.1' | |
option netmask '255.0.0.0' | |
config globals 'globals' | |
option ula_prefix 'fd90:1d53:5e6f::/48' | |
config interface 'lan' | |
option type 'bridge' | |
option ifname 'eth1 wlan0' | |
option proto 'static' | |
option ipaddr '192.168.20.1' | |
option netmask '255.255.255.0' | |
config switch | |
option name 'switch0' | |
option reset '1' | |
option enable '1' | |
option enable_vlan '1' | |
config switch_vlan | |
option device 'switch0' | |
option vlan '1' | |
option vid '1' | |
option ports '0t 2' | |
config switch_vlan | |
option device 'switch0' | |
option vlan '2' | |
option vid '2' | |
option ports '0t 3' | |
config switch_vlan | |
option device 'switch0' | |
option vlan '3' | |
option vid '3' | |
option ports '0t 4' | |
config switch_vlan | |
option device 'switch0' | |
option vlan '4' | |
option vid '4' | |
option ports '0t 1' | |
config interface 'wan' | |
option ifname 'eth0.1' | |
option proto 'dhcp' | |
config interface 'wan2' | |
option ifname 'eth0.2' | |
option proto 'dhcp' |
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment