Applicable only to PCB 7320-20-01 Issue C!
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
sudo sed -i 's+^#baseurl+baseurl+g' /etc/yum.repos.d/fedora*.repo | |
sudo sed -i 's+^metalink+#metalink+g' /etc/yum.repos.d/fedora*.repo | |
sudo sed -i 's/download.example\/pub/mirror.0x.sg/g' /etc/yum.repos.d/fedora*.repo |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
import urllib.request, json, re | |
with urllib.request.urlopen("https://www.emcsg.com/chartserver/blue/ticker") as url: | |
data = json.loads(url.read().decode()) | |
for section in data["Sections"]: | |
if section["Name"] == "Energy": | |
for sectiondata in section["SectionData"]: | |
if sectiondata["Label"] == "USEP": | |
usepkwh = float(re.search("\d+.\d+", sectiondata["Value"]).group()) / 1000 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
SUBSYSTEM=="video4linux", KERNEL=="video[0-9]*", ATTRS{product}=="HD Pro Webcam C920", RUN+="/usr/bin/v4l2-ctl -d $devnode --set-ctrl=exposure_auto_priority=0" | |
SUBSYSTEM=="video4linux", KERNEL=="video[0-9]*", ATTRS{product}=="HD Pro Webcam C920", RUN+="/usr/bin/v4l2-ctl -d $devnode --set-ctrl=focus_auto=0" | |
SUBSYSTEM=="video4linux", KERNEL=="video[0-9]*", ATTRS{product}=="HD Pro Webcam C920", RUN+="/usr/bin/v4l2-ctl -d $devnode --set-ctrl=focus_absolute=45" | |
SUBSYSTEM=="video4linux", KERNEL=="video[0-9]*", ATTRS{product}=="HD Pro Webcam C920", RUN+="/usr/bin/v4l2-ctl -d $devnode --set-ctrl=sharpness=160" | |
SUBSYSTEM=="video4linux", KERNEL=="video[0-9]*", ATTRS{product}=="HD Pro Webcam C920", RUN+="/usr/bin/v4l2-ctl -d $devnode --set-ctrl=saturation=176" |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
ath> | |
ath> ? | |
? - alias for 'help' | |
base - print or set address offset | |
boot - boot default, i.e., run 'bootcmd' | |
bootd - boot default, i.e., run 'bootcmd' | |
bootm - boot application image from memory | |
bootp - boot image via network using BootP/TFTP protocol | |
chpart - change active partition | |
cmp - memory compare |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
running for 11285 seconds, 4418 records processed: 0.39 req/sec | |
Summary: | |
| count | avg_bytes_sent | 2xx | 3xx | 4xx | 5xx | | |
|---------+------------------+-------+-------+-------+-------| | |
| 4418 | 798759.944 | 3961 | 263 | 194 | 0 | | |
Detailed: | |
| request_path | count | avg_bytes_sent | 2xx | 3xx | 4xx | 5xx | | |
|------------------------------------------------------------------------------------------------------------------------------+---------+------------------+-------+-------+-------+-------| |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/interface bridge | |
add name=bridge1 | |
/interface ethernet | |
set [ find default-name=ether1 ] | |
set [ find default-name=ether2 ] master-port=ether1 | |
set [ find default-name=ether3 ] master-port=ether1 | |
set [ find default-name=ether4 ] master-port=ether1 | |
set [ find default-name=ether7 ] comment="Zhone GE3" | |
set [ find default-name=ether8 ] comment="Zhone GE4" | |
/interface bonding |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
[andrew@cube2 9481694]$ export LD_LIBRARY_PATH="/opt/fsl/lib:/usr/lib" | |
[andrew@cube2 9481694]$ export LDFLAGS | |
[andrew@cube2 9481694]$ makepkg | |
==> Making package: xf86-video-imx-viv 3.10.17_1.0.0_beta-2 (Sat Mar 15 04:22:00 SGT 2014) | |
==> Checking runtime dependencies... | |
==> Checking buildtime dependencies... | |
==> Retrieving sources... | |
-> Found xserver-xorg-video-imx-viv-3.10.17-1.0.0_beta.tar.gz | |
-> Found 90-vivante.conf | |
-> Found fix-hdmi-preferred-mode.patch |