This came about thanks to Mark on the Renoise forum. Thanks for finally pointing me in the right direction for this.
http://forum.renoise.com/index.php?/topic/38738-renoise-linux-and-pulseaudio/
# feb/11/2022 11:00:55 by RouterOS 7.2rc3 | |
# software id = 9QK9-C798 | |
# | |
# model = RB5009UG+S+ | |
# serial number = XXXXXXXXXX | |
/ip settings set allow-fast-path=no | |
/interface bridge add admin-mac=FF:FF:FF:FF:FF:FF auto-mac=no name=bridge |
#!/bin/bash | |
# The default BAR address space available on the CM4 may be too small to allow | |
# some devices to initialize correctly. To avoid 'failed to assign memory' | |
# errors on boot, you can increase the range of the PCIe bus in the Raspberry | |
# Pi's Device Tree (a .dtb file specific to each Pi model). | |
# | |
# You should probably read up on Device Trees if you don't know what they are: | |
# https://www.raspberrypi.org/documentation/configuration/device-tree.md | |
# |
#!/usr/bin/env python3 | |
# coding=utf8 | |
# | |
# Simple script to scale a KiCad footprint | |
# Usage: | |
# python kicad-resize-footprint.py <input.kicad_mod> <output.kicad_mod> <scale> | |
# | |
# Where scale is how much to scale (1 = 100%) | |
# | |
# Copyright (C) 2020, Uri Shaked. |
This came about thanks to Mark on the Renoise forum. Thanks for finally pointing me in the right direction for this.
http://forum.renoise.com/index.php?/topic/38738-renoise-linux-and-pulseaudio/
#!/usr/bin/env python | |
import dbus | |
import collections | |
import sys | |
import os | |
if __name__ == "__main__": | |
if len(sys.argv) < 2: | |
print "Usage: mumble-broadcast <message>" | |
sys.exit(1) |
set $posting 0; # Make sure to declare it first to stop any warnings | |
if ($request_method = POST) { # Check if request method is POST | |
set $posting N; # Initially set the $posting variable as N | |
} | |
if ($geoip_country_code ~ (BR|CN|KR|RU|UA) ) { # Here we're using the Nginx GeoIP module to block some spammy countries | |
set $posting "${posting}O"; # Set the $posting variable to itself plus the letter O | |
} |
import os | |
import sys | |
import traceback | |
from functools import wraps | |
from multiprocessing import Process, Queue | |
def processify(func): | |
'''Decorator to run a function as a process. | |
Be sure that every argument and the return value |