helm install --name=nginx-ingress --set tcp.6379="default/redis-redis-ha:6379" stable/nginx-ingress
helm upgrade nginx-ingress stable/nginx-ingress --set tcp.6379="default/redis-redis-ha:6379"
helm del --purge nginx-ingress
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Default | |
------ | |
/system logging | |
add prefix=ovpn topics=ovpn,debug | |
add prefix=interface topics=interface,debug | |
add prefix=dns topics=dns,debug | |
add prefix=dhcp topics=dhcp,debug | |
add prefix=lte topics=lte,debug | |
add prefix=system topics=system,debug |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
aws logs describe-log-groups | |
aws logs describe-log-streams --log-group-name "/aws/lambda/c****r" | |
aws logs get-log-events --log-group-name '/aws/lambda/c*****r' --log-stream-name '2019/03/26/[$LATEST]f9b263b35eac4d90b39f4cc0eca6d50a' | |
### Event count | |
aws cloudwatch get-metric-statistics --metric-name IncomingLogEvents --start-time 2019-03-01T00:00:00Z --end-time 2019-03-30T23:59:59Z --period 2592000 --namespace AWS/Logs --statistics SampleCount --region eu-central-1 --dimensions Name=LogGroupName,Value=/aws/lambda/g*****r | |
### Log size |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
apiVersion: extensions/v1beta1 | |
kind: Deployment | |
metadata: | |
name: hello-world | |
labels: | |
commit: latest | |
spec: | |
replicas: 2 | |
selector: | |
matchLabels: |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
FROM openjdk:8-jre-alpine | |
RUN apk update && apk upgrade && apk --update add curl && rm -rf /tmp/* /var/cache/apk/* | |
ENV VERSION 0.11.0 | |
ENV JAR jmx_prometheus_javaagent-$VERSION.jar | |
RUN mkdir -p /opt/jmx_exporter | |
RUN curl -L https://repo1.maven.org/maven2/io/prometheus/jmx/jmx_prometheus_javaagent/$VERSION/$JAR -o /opt/jmx_exporter/$JAR | |
RUN chmod +x /opt/jmx_exporter/$JAR |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
Install pathogen | |
----------------- | |
mkdir -p ~/.vim/autoload ~/.vim/bundle && \ | |
curl -LSso ~/.vim/autoload/pathogen.vim https://tpo.pe/pathogen.vim | |
Install nerdtree | |
----------------- | |
git clone https://github.com/scrooloose/nerdtree.git ~/.vim/bundle/nerdtree |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
set IP="165.xxx.yyy.227" | |
$server docker run --rm -it -p 8080:8080 mitmproxy/mitmproxy mitmproxy --listen-host 0.0.0.0 --set block_global=false | |
$local http_proxy=http://$IP:8080/ curl http://example.com/ | |
$local https_proxy=http://$IP:8080/ curl -k https://example.com/ |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
package com.bla.laa; | |
import org.geotools.geometry.jts.JTS; | |
import org.geotools.referencing.CRS; | |
import org.geotools.referencing.GeodeticCalculator; | |
import org.locationtech.jts.geom.Coordinate; | |
import org.opengis.referencing.FactoryException; | |
import org.opengis.referencing.NoSuchAuthorityCodeException; | |
import org.opengis.referencing.crs.CoordinateReferenceSystem; | |
import org.opengis.referencing.operation.MathTransform; |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
<!-- from LZD LRG IP007 01 17 Partneriem.docx --> | |
<env:Envelope xmlns:env="http://schemas.xmlsoap.org/soap/envelope/" xmlns:n1="http://ivis.eps.gov.lv/ISS/IVISService/v1-0" xmlns:n2="http://ivis.eps.gov.lv/XMLSchemas/100007/CadastreRegistry/v1-0" xmlns:n3="http://ivis.eps.gov.lv/XMLSchemas/100007/AddressRegistry/v1-0" xmlns:n4="http://ivis.eps.gov.lv/XMLSchemas/100002/EPCommonSchemas/v1-0"> | |
<env:Body> | |
<n1:InformationBlockRequest> | |
<n2:CadastreInformationBlockRequest> | |
<n2:Username>user</n2:Username> | |
<n2:Password>pass</n2:Password> | |
<!-- Fiziskās personas kods vai juridiskās personas reģistrācijas numurs --> | |
<!-- <n2:Code> </n2:Code> --> | |
<!-- Nekustamā īpašuma kadastra numurs --> |
NewerOlder