Skip to content

Instantly share code, notes, and snippets.

@samos123
Created November 13, 2014 09:09
Show Gist options
  • Save samos123/0dc31a6510e8a1df31c2 to your computer and use it in GitHub Desktop.
Save samos123/0dc31a6510e8a1df31c2 to your computer and use it in GitHub Desktop.
vocore wan dhcp , lan wifi configuration
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config globals 'globals'
option ula_prefix 'fded:0e7b:d447::/48'
config interface 'wan'
option ifname 'eth0.1'
option force_link '1'
option macaddr 'b8:d8:12:66:0a:75'
option type 'bridge'
option proto 'dhcp'
config interface 'lan'
option ifname 'wlan0'
option force_link '1'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.61.1'
option netmask '255.255.255.0'
option ip6assign '60'
config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'
config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 4 6t'
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment