Skip to content

Instantly share code, notes, and snippets.

@scola
Created January 24, 2014 13:32
Show Gist options
  • Save scola/8597285 to your computer and use it in GitHub Desktop.
Save scola/8597285 to your computer and use it in GitHub Desktop.
openwrt pppoe config
config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'
config interface 'lan'
option type 'bridge'
option proto 'static'
option ipaddr '192.168.1.1'
option netmask '255.255.255.0'
config interface 'wan'
option proto 'pppoe'
option ifname 'eth0'
option username '080xxxxxxxx'
option password '768xxx'
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment