Skip to content

Instantly share code, notes, and snippets.

@shamun
Created July 2, 2011 17:07
Show Gist options
  • Save shamun/1061271 to your computer and use it in GitHub Desktop.
Save shamun/1061271 to your computer and use it in GitHub Desktop.
## reset all mistakes
load factory-default
## root passwd
set system root-authentication plain-text-password(will prompt for password)
set system host-name srx210
## WAN - static
set interfaces ge-0/0/0 unit 0 family inet address xx.xx.232.189/18
set routing-options static route 0.0.0.0/0 next-hop xx.xx.192.1
## DMZ - all allow
set interfaces ge-0/0/1 unit 0 family inet address 192.168.2.1/24
set security zones security-zone dmz host-inbound-traffic system-services all
set security zones security-zone dmz host-inbound-traffic protocols all
set security zones security-zone dmz interfaces ge-0/0/1
delete interfaces interface-range interfaces-trust member ge-0/0/1
## DMZ - Priority extream
set security zones security-zone dmz address-book address mydmz 192.168.2.2/24
set security policies from-zone untrust to-zone
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment