Created
December 20, 2012 11:08
-
-
Save tiernano/4344701 to your computer and use it in GitHub Desktop.
IPv6 Firewall rules for a MikroTik router to allow outgoing connections, but block incoming, unless they are responses...
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
/ipv6 firewall filter | |
add action=accept chain=input comment="Allow established connections" connection-state=established disabled=no | |
add action=accept chain=input comment="Allow related connections" connection-state=related disabled=no | |
add action=accept chain=input comment="Allow limited ICMP" disabled=no limit=50/5s,5 protocol=icmpv6 | |
add action=accept chain=input comment="Allow UDP" disabled=no protocol=udp | |
add action=drop chain=input comment="" disabled=no | |
add action=accept chain=forward comment="Allow any to internet" disabled=no out-interface=sit1 | |
add action=accept chain=forward comment="Allow established connections" connection-state=established disabled=no | |
add action=accept chain=forward comment="Allow related connections" connection-state=related disabled=no | |
add action=drop chain=forward comment="" disabled=no |
Like this add action=accept chain=forward comment="Allow limited ICMP forwarding" disabled=no limit=50/5s,5 protocol=icmpv6
Sign up for free
to join this conversation on GitHub.
Already have an account?
Sign in to comment
You should allow forward ICMPv6 because this protocol is very important on fragmentation and discovery processes.