Skip to content

Instantly share code, notes, and snippets.

@yottatsa
Created April 12, 2024 11:11
Show Gist options
  • Save yottatsa/38f22987f3937901ee0af3677b628602 to your computer and use it in GitHub Desktop.
Save yottatsa/38f22987f3937901ee0af3677b628602 to your computer and use it in GitHub Desktop.
Building configuration...
Current configuration : 8722 bytes
!
! Last configuration change at 11:06:49 UTC Fri Apr 12 2024
! NVRAM config last updated at 18:03:26 UTC Wed Apr 10 2024
!
version 15.5
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname edge
!
boot-start-marker
boot-end-marker
!
!
enable password <removed>
!
no aaa new-model
ethernet lmi ce
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
!
ip dhcp remember
ip dhcp excluded-address 192.168.1.5 192.168.1.8
ip dhcp excluded-address 192.168.1.0 192.168.1.3
!
ip dhcp pool 1
network 192.168.1.0 255.255.255.0
dns-server 8.8.8.8
default-router 192.168.1.1
lease 0 2
!
ip dhcp pool 2
host 192.168.1.45 255.255.255.0
hardware-address b827.eb96.c1c6
client-name cat
!
ip dhcp pool 3
host 192.168.1.4 255.255.255.0
client-identifier 9a70.57fa.0d3a
client-name box
!
ip dhcp pool 4
host 192.168.1.188 255.255.255.0
client-identifier 0164.956c.e4cd.b4
client-name LGwebOSTV
dns-server 192.168.1.1
domain-name local
!
ip dhcp pool 5
host 192.168.1.170 255.255.255.0
client-identifier 01f8.0dac.e70f.82
client-name HPF80DACE70F82
!
ip dhcp pool 6
host 192.168.1.229 255.255.255.0
client-identifier 01bc.d074.11aa.db
client-name apple4e
!
ip dhcp pool 7
host 192.168.1.110 255.255.255.0
client-identifier 013c.a6f6.04a3.19
client-name Atsukos-MacBook-Air
!
ip dhcp pool 8
host 192.168.1.58 255.255.255.0
client-identifier 0170.aed5.4f94.83
client-name apple83
!
ip dhcp pool 9
host 192.168.1.127 255.255.255.0
client-identifier 0130.ab6a.23ce.f2
client-name samsungf2
!
ip dhcp pool 10
host 192.168.1.214 255.255.255.0
hardware-address 44a5.6e5c.77f7
client-name netgear308
!
ip dhcp pool 11
host 192.168.1.126 255.255.255.0
client-identifier 0108.bd43.6a35.34
client-name netgear516
!
ip dhcp pool 12
host 192.168.1.200 255.255.255.0
client-identifier 012c.f05d.cbf5.0e
client-name winbox
!
ip dhcp pool 13
host 192.168.1.228 255.255.255.0
hardware-address ecb5.fa23.51ba
client-name hue
!
ip dhcp pool 14
host 192.168.1.98 255.255.255.0
hardware-address b827.eb7e.4fe6
client-name lab
!
ip dhcp pool 15
host 192.168.1.9 255.255.255.0
hardware-address 0080.1952.834e
client-name dayna4e
!
ip dhcp pool 16
host 192.168.1.236 255.255.255.0
hardware-address 0008.9bde.b8f1
client-name marvell
!
ip dhcp pool 17
host 192.168.1.10 255.255.255.0
hardware-address 001b.eb52.3238
client-name vortex
!
ip dhcp pool 18
host 192.168.1.24 255.255.255.0
client-identifier 01d4.c19e.365e.70
client-name ap70
!
!
!
ip domain list tilde.gay
ip domain lookup source-interface Vlan1
ip domain name tilde.gay
ip host box.tilde.gay 192.168.1.4
ip host cat.tilde.gay 192.168.1.45
ip host edge.tilde.gay 192.168.1.97
ip host static.doubleclick.net 192.0.2.1 2001:DB8::1
ip host LGwebOSTV.local 192.168.1.188
ip host gb.rdx2.lgtvsdp.com 192.0.2.1
ip host lgtvonline.lge.com 192.0.2.1
ip host snu.lge.com 192.0.2.1
ip host www.ueiwsp.com 192.0.2.1
ip name-server 8.8.8.8
ip ddns update method he
HTTP
add http://<removed>/nic/update?myip=<a>
!
no ip cef optimize neighbor resolution
ip cef
ipv6 source-route
ipv6 general-prefix he 2001:470:1F09:B91::/64
ipv6 unicast-routing
ipv6 cef
!
!
!
!
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
license udi pid C891F-K9 sn <removed>
!
!
!
!
!
!
lldp run
!
!
class-map match-all InboundBWLimit
match access-group name InboundBWLimit
!
policy-map Vlan1_Out
class InboundBWLimit
police 5000000 200000 conform-action transmit exceed-action drop
!
!
!
!
!
!
!
!
!
!
!
!
interface Tunnel0
description he.net
no ip address
ipv6 address 2001:470:1F08:B91::2/64
ipv6 enable
ipv6 mtu 1472
no ipv6 redirects
ipv6 traffic-filter Tunnel0 in
tunnel source Dialer0
tunnel mode ipv6ip
tunnel destination 216.66.80.26
!
interface BRI0
no ip address
encapsulation hdlc
shutdown
isdn termination multidrop
!
interface FastEthernet0
no ip address
shutdown
duplex auto
speed auto
!
interface GigabitEthernet0
description openreach
switchport access vlan 101
no ip address
no lldp transmit
no cdp enable
spanning-tree portfast
!
interface GigabitEthernet1
description netgear308
switchport mode trunk
no ip address
!
interface GigabitEthernet2
no ip address
shutdown
!
interface GigabitEthernet3
description ap70
switchport mode trunk
no ip address
!
interface GigabitEthernet4
description netgear516
switchport mode trunk
no ip address
!
interface GigabitEthernet5
description winbox:box:enp39s0
no ip address
!
interface GigabitEthernet6
description box:enp41s0f0
no ip address
!
interface GigabitEthernet7
description cat
switchport mode trunk
no ip address
!
interface GigabitEthernet8
no ip address
shutdown
duplex auto
speed auto
!
interface Vlan1
description default access
ip address 192.168.1.1 255.255.255.0 secondary
ip address 192.168.1.97 255.255.255.0
ip access-group BlockV4 in
ip nat inside
no ip virtual-reassembly in
ip tcp adjust-mss 1452
ipv6 address he ::1/64
ipv6 mtu 1472
ipv6 nd prefix default no-advertise
ipv6 nd ra suppress all
no ipv6 redirects
ipv6 tcp adjust-mss 1412
ipv6 policy route-map Tunnel0
service-policy output Vlan1_Out
!
interface Vlan6
description 6only
no ip address
ipv6 address voda6 ::6/64
ipv6 address voda6 ::/64 eui-64
ipv6 mtu 1472
ipv6 nd ra lifetime 600
ipv6 nd ra interval 30
ipv6 nd ra dns server 2001:4860:4860::8888 600
no ipv6 redirects
ipv6 tcp adjust-mss 1412
ipv6 policy route-map Dialer0
!
interface Vlan101
description openreach
no ip address
pppoe enable group global
pppoe-client dial-pool-number 1
!
interface Vlan999
description lab
ip address 192.168.99.1 255.255.255.0
!
interface Async3
no ip address
encapsulation slip
!
interface Dialer0
description Vodafone
mtu 1492
ip ddns update hostname home
ip ddns update he
ip address negotiated
ip access-group Dialer0 in
ip nat outside
ip virtual-reassembly in
encapsulation ppp
dialer pool 1
dialer-group 1
ipv6 address dhcp rapid-commit
ipv6 enable
no ipv6 redirects
ipv6 dhcp client pd voda6 rapid-commit
ipv6 traffic-filter Dialer0_6 in
ppp mtu adaptive
ppp mtu pppoe unlimited
ppp eap refuse
ppp chap hostname <removed>@broadband.vodafone.co.uk
ppp chap password 0 <removed>
ppp pap sent-username <removed>@broadband.vodafone.co.uk password 0 <removed>
ppp ipcp dns accept
ppp ipcp route default
no cdp enable
!
ip forward-protocol nd
ip http server
no ip http secure-server
!
!
ip dns server
ip nat inside source list 1 interface Dialer0 overload
ip nat inside source static tcp 192.168.1.45 22 interface Dialer0 22
ip nat inside source static tcp 192.168.1.236 60445 interface Dialer0 60445
ip nat inside source static udp 192.168.1.236 60445 interface Dialer0 60445
!
ip access-list extended BlockV4
permit tcp any host 192.168.1.97
permit udp any host 192.168.1.1
deny udp host 192.168.1.188 any eq domain
permit tcp any any
permit ip any any
permit udp any any
ip access-list extended Dialer0
permit 41 any any
permit icmp any any
permit ahp any any
permit esp any any
permit tcp any any established
permit udp any any
ip access-list extended InboundBWLimit
permit ip any host 192.168.1.127
!
dialer-list 1 protocol ip permit
dialer-list 1 protocol ipv6 permit
ipv6 route ::/0 Vlan1 unicast name default
ipv6 local policy route-map Local
!
route-map Dialer0 permit 10
set default interface Dialer0
!
route-map Tunnel0 permit 10
set default interface Tunnel0
!
route-map Local permit 10
match route-type local
set default interface Dialer0
!
access-list 1 permit any
!
ipv6 access-list Dialer0_6
sequence 5 permit icmp any any
sequence 6 permit tcp any any established
sequence 7 permit udp any any
sequence 15 deny ipv6 any any
!
ipv6 access-list Tunnel0
sequence 5 permit icmp any any
sequence 6 permit tcp any any established
sequence 10 permit ipv6 host 2A03:B0C0:2:D0::E59:8001 any
sequence 11 permit ipv6 host 2604:A880:400:D0::1FEF:4001 any
sequence 12 permit ipv6 host 2604:A880:400:D0::1FEF:4002 any
sequence 13 permit ipv6 host 2604:A880:400:D0::1FEF:4003 any
sequence 15 deny ipv6 any any
!
control-plane
!
!
!
mgcp behavior rsip-range tgcp-only
mgcp behavior comedia-role none
mgcp behavior comedia-check-media-src disable
mgcp behavior comedia-sdp-force disable
!
mgcp profile default
!
!
!
!
!
!
banner motd ^C
1G access router
^C
!
line con 0
password <removed>
absolute-timeout 30
login
no modem enable
line aux 0
line 3
modem InOut
speed 115200
flowcontrol hardware
line vty 0 4
password <removed>
login
transport input telnet
!
scheduler allocate 20000 1000
ntp server 0.pool.ntp.org
ntp server utcnist.colorado.edu
ntp server time-a-g.nist.gov
ntp server 1.pool.ntp.org
!
end
Cisco IOS Software, C800 Software (C800-UNIVERSALK9-M), Version 15.5(3)M4a, RELEASE SOFTWARE (fc1)
Technical Support: http://www.cisco.com/techsupport
Copyright (c) 1986-2016 by Cisco Systems, Inc.
Compiled Thu 06-Oct-16 14:23 by prod_rel_team
ROM: System Bootstrap, Version 15.4(1r)T1, RELEASE SOFTWARE (fc1)
edge uptime is 2 weeks, 18 hours, 26 minutes
System returned to ROM by power-on
System restarted at 16:41:22 UTC Thu Mar 28 2024
System image file is "flash:c800-universalk9-mz.SPA.155-3.M4a.bin"
Last reload type: Normal Reload
Last reload reason: power-on
This product contains cryptographic features and is subject to United
States and local country laws governing import, export, transfer and
use. Delivery of Cisco cryptographic products does not imply
third-party authority to import, export, distribute or use encryption.
Importers, exporters, distributors and users are responsible for
compliance with U.S. and local country laws. By using this product you
agree to comply with applicable laws and regulations. If you are unable
to comply with U.S. and local laws, return this product immediately.
A summary of U.S. laws governing Cisco cryptographic products may be found at:
http://www.cisco.com/wwl/export/crypto/tool/stqrg.html
If you require further assistance please contact us by sending email to
[email protected].
Cisco C891F-K9 (revision 1.0) with 488524K/35763K bytes of memory.
Processor board ID <removed>
1 FastEthernet interface
9 Gigabit Ethernet interfaces
1 Serial interface
1 ISDN Basic Rate interface
1 terminal line
1 Virtual Private Network (VPN) Module
DRAM configuration is 32 bits wide
255K bytes of non-volatile configuration memory.
2719728K bytes of USB Flash usbflash0 (Read/Write)
254976K bytes of ATA System CompactFlash (Read/Write)
License Info:
License UDI:
-------------------------------------------------
Device# PID SN
-------------------------------------------------
*1 C891F-K9 <removed>
License Information for 'c800'
License Level: advipservices Type: Permanent
Next reboot license Level: advipservices
Configuration register is 0x2102
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment