Home:
/
:discord://-/
- friends:
discord://-/channels/@me/
- nitro:
discord://-/store
- shop:
discord://-/shop
- message requests:
discord://-/message-requests
- family centre:
discord://-/family-center
/interface wireless channels | |
add band=2ghz-b/g/n width=20 list=2GHz/20MHz frequency=2412 name=ch1 | |
add band=2ghz-b/g/n width=20 list=2GHz/20MHz frequency=2437 name=ch6 | |
add band=2ghz-b/g/n width=20 list=2GHz/20MHz frequency=2462 name=ch11 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=Ceee frequency=5180 name=ch36/38/42 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=eCee frequency=5200 name=ch40/38/42 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=eeCe frequency=5220 name=ch44/46/42 | |
add band=5ghz-onlyac width=20 list=5GHz/80MHz extension-channel=eeeC frequency=5240 name=ch48/46/42 |
Note
to active Office without crack, just follow https://github.com/WindowsAddict/IDM-Activation-Script,
you wiil only need to run
irm https://massgrave.dev/ias | iex
This guide is targetted at intermediate or expert users who want low-level control over their Python environments.
When you're working on multiple coding projects, you might want a couple different version of Python and/or modules installed. This helps keep each workflow in its own sandbox instead of trying to juggle multiple projects (each with different dependencies) on your system's version of Python. The guide here covers one way to handle multiple Python versions and Python environments on your own (i.e., without a package manager like conda
). See the Using the workflow section to view the end result.
javascript:(function(){var inputId='plex-season-title-hack';var input=document.getElementById(inputId);if(!input){var html= '<label for="'+inputId+'">Title</label><div class="input-group"><input type="text" name="title" id="'+inputId+'"></div></div></div>';document.getElementById('lockable-summary').parentElement.insertAdjacentHTML('afterend', html);}})(); |
// modified based on [node.js AES/ECB/PKCS5Padding 与其他语言的加密解密通用](http://yijiebuyi.com/blog/13e2ae33082ac12ba4946b033be04bb5.html) | |
const crypto = require('crypto'); | |
module.exports = class Crypto { | |
/** | |
* 加解密必须使用同一套 key 和 iv | |
* @param {String} algorithm 算法名称,比如 `aes-128-ecb` | |
* @param {String} key 秘钥 | |
* @param {String} iv initialization vector,默认空字符串 | |
*/ |
#!/usr/bin/env bash | |
# BUILD INSTRUCTIONS: | |
# https://wiki.openwrt.org/toh/ubiquiti/edgerouter.lite?s[]=octeon | |
USAGE="Loads a OpenWRT tar file onto a USB\n$0 <openwrt.tar> [/dev/diskX]" | |
KERNEL_SIZE="148.9MB" | |
KERNEL_NAME="KERNEL" | |
KERNEL_FORMAT="MS-DOS FAT32" | |
DATA_NAME="DATA" |
sudo yum -y install epel-release | |
sudo yum -y install gcc gcc-c++ python-pip python-devel atlas atlas-devel gcc-gfortran openssl-devel libffi-devel | |
# use pip or pip3 as you prefer for python or python3 | |
pip install --upgrade virtualenv | |
virtualenv --system-site-packages ~/venvs/tensorflow | |
source ~/venvs/tensorflow/bin/activate | |
pip install --upgrade numpy scipy wheel cryptography #optional | |
pip install --upgrade https://storage.googleapis.com/tensorflow/linux/cpu/tensorflow-0.10.0rc0-cp35-cp35m-linux_x86_64.whl | |
# or below if you want gpu, support, but cuda and cudnn are required, see docs for more install instructions | |
pip install --upgrade https://storage.googleapis.com/tensorflow/linux/gpu/tensorflow-0.10.0rc0-cp35-cp35m-linux_x86_64.whl |
[General] | |
skip-proxy = 127.0.0.1, 192.168.0.0/16, 10.0.0.0/8, 172.16.0.0/12, 100.64.0.0/10, localhost, *.local, ::ffff:0:0:0:0/1, ::ffff:128:0:0:0/1 | |
bypass-tun = 192.168.0.0/16, 10.0.0.0/8, 172.16.0.0/12 | |
# dns-server = 119.29.29.29, 223.5.5.5, 114.114.114.114 | |
loglevel = notify | |
[Proxy] | |
BJ-All = custom | |
BJ-HK-Azure = custom | |
BJ-US-Azure = custom |
$ text-builder -index /path/to/index.txt
Or run $ sh build-all
to build all your index files.本人不提供任何保证和技术支持,使用者自负风险。
There are no guarantees, no any support. Use it at your own risk.