This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/sh | |
# /sbin/block hotplug | |
# Syntax: query_uci_fstab option value | |
query_uci_fstab () { | |
blkindex=$(uci show fstab) | |
blkindex=$(echo $blkindex | grep fstab.@mount | grep .${1}= | grep ${2}) | |
blkindex=$(echo $blkindex | sed -ne 's/.*\.\@mount\[\([^]]*\).*/\1/p') | |
blkindex=$(echo $blkindex | tail -1) |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
config interface 'loopback' | |
option ifname 'lo' | |
option proto 'static' | |
option ipaddr '127.0.0.1' | |
option netmask '255.0.0.0' | |
config globals 'globals' | |
option ula_prefix 'fdaf:684c:ea44::/48' | |
config interface 'br0' |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
config interface 'loopback' | |
option ifname 'lo' | |
option proto 'static' | |
option ipaddr '127.0.0.1' | |
option netmask '255.0.0.0' | |
config globals 'globals' | |
option ula_prefix 'fdaf:684c:ea44::/48' | |
config interface 'lan' |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#!/bin/sh | |
if [ -z "$1" ]; then | |
echo "Syntax: $0 cheat.pnach" | |
exit 0 | |
fi | |
if [ ! -r "$1" ]; then | |
echo "File $i doesn't exist or cant be read." | |
exit -1 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#include <stdio.h> | |
#include <curses.h> | |
#include <math.h> | |
float pos[2] = {(6 * 32) + 16.f, (6 * 32) + 16.f}; | |
int dir = 0; | |
int is3d = 1; | |
char dungeon[17][17] = | |
{ |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#include <stdio.h> | |
#include <math.h> | |
#include <SDL.h> | |
#include <SDL_image.h> | |
int main(int argc, char *argv[]) | |
{ | |
SDL_Surface *vid = SDL_SetVideoMode(320, 240, 32, 0); | |
SDL_Surface *image = IMG_Load("pepe.png"); | |
SDL_Surface *image2 = IMG_Load("spurdo.png"); |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#include <stdio.h> | |
#include <math.h> | |
#include <SDL.h> | |
#include <SDL_image.h> | |
int main(int argc, char *argv[]) | |
{ | |
SDL_Surface *vid = SDL_SetVideoMode(320, 240, 32, 0); | |
SDL_Surface *image = IMG_Load("pepe.png"); | |
SDL_Surface *image2 = IMG_Load("spurdo.png"); |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#include <stdio.h> | |
#include <math.h> | |
#include <SDL.h> | |
#include <SDL_image.h> | |
int main(int argc, char *argv[]) | |
{ | |
SDL_Surface *vid = SDL_SetVideoMode(320, 240, 16, 0); | |
SDL_Surface *image = IMG_Load("pepe.png"); | |
SDL_Surface *image2 = IMG_Load("spurdo.png"); |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#include <stdio.h> | |
#include <math.h> | |
#include <SDL.h> | |
#include <SDL_image.h> | |
int main(int argc, char *argv[]) | |
{ | |
SDL_Surface *vid = SDL_SetVideoMode(320, 240, 16, 0); | |
SDL_Surface *image = IMG_Load("pepe.png"); | |
SDL_Surface *image2 = IMG_Load("spurdo.png"); |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# | |
# Automatically generated file; DO NOT EDIT. | |
# Buildroot 2015.05 Configuration | |
# | |
BR2_HAVE_DOT_CONFIG=y | |
# | |
# Target options | |
# | |
# BR2_arcle is not set |
OlderNewer