DROP PROCEDURE IF EXISTS sp_delete_users_till_date;
DELIMITER //
CREATE PROCEDURE sp_delete_users_till_date(location_id INT, till_date DATE)
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
This file is part of Whonix | |
Copyright (C) 2012 - 2014 Patrick Schleizer <[email protected]> | |
See the file COPYING for copying conditions. | |
**** Do NOT edit this file! **** | |
This file will show you examples you can copy and paste to /etc/tor/torrc | |
Additionally, you can read the official Tor Manual at: | |
https://www.torproject.org/docs/tor-manual.html.en |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
() => { | |
function isDevToolsScript() { | |
var stack = new Error().stack; | |
return stack.includes('devtool'); | |
} | |
Date.prototype.originalGetTime = Date.prototype.getTime; | |
Date.prototype.getTime = function () { | |
if (!isDevToolsScript()) { | |
return this.originalGetTime(); |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# feb/11/2022 11:00:55 by RouterOS 7.2rc3 | |
# software id = 9QK9-C798 | |
# | |
# model = RB5009UG+S+ | |
# serial number = XXXXXXXXXX | |
/ip settings set allow-fast-path=no | |
/interface bridge add admin-mac=FF:FF:FF:FF:FF:FF auto-mac=no name=bridge |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# jul/28/2022 00:34:21 by RouterOS 7.4rc2 | |
# incomplete config, do not use directly | |
/ip firewall address-list | |
add address=192.168.88.0/24 list=local | |
add address=192.168.88.0/24 list=preferprimary | |
add address=1.2.3.0/24 list=localnet-primary | |
add address=4.5.6.0/24 list=localnet-backup | |
add address=9.9.9.10 list=reserved-main | |
add address=9.9.9.11 list=reserved-isp1 |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
(function () { | |
$(function () { | |
/*I add the ui elements I need here. I thought it would be better put them in here at runtime rather than hard code them in the index.html in case the index.html from my version of swashbuckle is made obsolete in a future version of the package. */ | |
var hmacAuthUi = | |
' | |
<div class="input"><label for="input_api_username">Api Username: </label><input placeholder="Api Username" id="input_api_username" name="input_api_username" type="text" size="20"></div> | |
' + | |
' | |
<div class="input"><label for="input_api_hmackey">Api Key: </label><input placeholder="ApiKey" id="input_api_hmackey" name="input_api_hmackey" type="text" size="20"></div> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
#include <stdio.h> | |
#include <stdlib.h> | |
#include <unistd.h> | |
#include <string.h> | |
#include <fcntl.h> | |
#include <time.h> | |
#include <termios.h> | |
#include <sys/time.h> | |
#include <sys/timeb.h> | |
#include <sys/types.h> |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
{ | |
"name": "my_vendor_name/my_package", | |
"description": "My Package Description", | |
"license": "GPL-3.0", | |
"autoload": { | |
"classmap": [ // search these directories for classes | |
"lib/" | |
] | |
}, | |
"repositories": { |
This file contains bidirectional Unicode text that may be interpreted or compiled differently than what appears below. To review, open the file in an editor that reveals hidden Unicode characters.
Learn more about bidirectional Unicode characters
# Configure the reverse-proxy on port 443 | |
server { | |
# general configs | |
keepalive_timeout 30; | |
listen 127.0.0.1:443 ssl; | |
server_name api.example.com; | |
# ssl configs | |
ssl_certificate /path/to/api.crt; | |
ssl_certificate_key /path/to/api.key; |