Skip to content

Instantly share code, notes, and snippets.

View llity's full-sized avatar
🍉
I may be slow to respond.

Loong llity

🍉
I may be slow to respond.
View GitHub Profile
@158212892
158212892 / config.yaml
Last active September 4, 2024 03:12
Clash configs
# 混合端口 HTTP和SOCKS5用一个端口
mixed-port: 7893
# TCP 并发连接所有 IP, 将使用最快握手的 TCP
tcp-concurrent: true
# 允许局域网的连接(可用来共享代理)
allow-lan: true
# 开启 IPv6 总开关,关闭阻断所有 IPv6 链接和屏蔽 DNS 请求 AAAA 记录
ipv6: true
# 规则模式:rule/global/direct/script
mode: rule
@liuran001
liuran001 / config.yaml
Last active April 20, 2025 08:18
mihomo (Clash Meta) 懒人配置
# mihomo (Clash Meta) 懒人配置
# 版本 V1.19-250408
# https://gist.github.com/liuran001/5ca84f7def53c70b554d3f765ff86a33
# https://obdo.cc/meta
# 作者: 笨蛋ovo (bdovo.cc)
# Telegram: https://t.me/baka_not_baka
# 关注我的 Telegram 频道谢谢喵 https://t.me/s/BDovo_Channel
# 修改自官方示例规则 https://wiki.metacubex.one/example/#meta
# 转载请保留此注释
# 尽量添加了较为详尽的注释,不理解的地方建议对照 虚空终端 (Clash Meta) Docs 进行理解
log:
level: info
plugins:
# 缓存mosdns-install.hook
- tag: cache
type: cache
args:
size: 1024
lazy_cache_ttl: 86400
@ayebrian
ayebrian / vmware.md
Last active April 21, 2025 15:46
CONTENT REMOVED

Content removed in accordance with GitHub's Terms of Service.

Thank you for your understanding.

@kangarie
kangarie / mikrotik_container_adguardhome.txt
Last active April 8, 2025 14:39
mikrotik container adguard home script installation
/system/device-mode/update container=yes
/interface veth add address=172.17.0.1/24 gateway=172.17.0.254 name=agh
/interface bridge add name=dockers
/interface bridge port add bridge=dockers interface=agh
/ip address add address=172.17.0.254/24 interface=dockers network=172.17.0.0
/ip firewall nat add action=masquerade chain=srcnat
/container config set registry-url=https://registry-1.docker.io tmpdir=/disk1/tmp
@kangarie
kangarie / mikrotik_watchdog_dns.txt
Last active March 9, 2025 10:02
Mikrotik scheduler script to check AdGuardHome availability, by resolving to AGH server then change DNS if AGH is not resolving
:local curDNS [/ip dns get server]
:local gwDNS "192.168.2.1"
:local aghDNS "192.168.2.230"
:local oriDNS "8.8.8.8,8.8.4.4"
:local testDomain "www.google.com"
:local isDown "no"
:if ($curDNS = $aghDNS) do={
:do {
@opastorello
opastorello / sublime text 4143 license key
Last active April 1, 2025 23:17
sublime text 4143 license key
> * Go to [hexed.it](https://hexed.it/)
> * Click "Open File" and choose your sublime_text.exe **(DON'T FORGET TO BACKUP YOUR EXE FILE)**
> * Go to Search and in "Search for" put: 80 78 05 00 0F 94 C1
> * In Search Type select "Enable replace" and put: 80 78 05 00 0F 94 C1
> * Click "Find next" then "Replace"
> * Do the same thing with: C6 40 05 01 48 85 C9 => C6 40 05 01 48 85 C9
> * Click "Save as" then name it: sublime_text
> * Copy your modified sublime_text.exe to directory Sublime Text
@tophrr
tophrr / cf-ddns.rsc
Last active September 11, 2024 11:18
Mikrotik RouterOS Cloudflare Dynamic DNS Script
# Cloudflare Dynamic DNS update script
# Required policy: read, write, test, policy
# Add this script to scheduler
# Install DigiCert root CA or disable check-certificate
# Configuration ---------------------------------------------------------------------
:local TOKEN "__APITOKEN__"
:local ZONEID "__ZONEIDENTIFIER__"
:local RECORDID "__RECORDIDENTIFIER__"
:local RECORDNAME "__DNSRECORD__"
@nikolai-cc
nikolai-cc / karabiner.edn
Last active January 11, 2025 16:05
my sourcefile for Karabiner in Goku's .edn format
{
;; ----------------------------------
;; this is my goku file for karabiner
;; ----------------------------------
;; more info about goku: https://github.com/yqrashawn/GokuRakuJoudo
;; more info about karabiner: https://karabiner-elements.pqrs.org/docs
;; ----------------------------------
;; article karabiner god mode by nikita: https://medium.com/@nikitavoloboev/karabiner-god-mode-7407a5ddc8f6
;; examples: https://github.com/yqrashawn/GokuRakuJoudo/blob/master/examples.org#profiles-wip
;; tutorial: https://github.com/yqrashawn/GokuRakuJoudo/blob/master/tutorial.md#basic8
@asuna
asuna / cloudflare_update.script
Last active November 28, 2024 16:34 — forked from viritt/cloudflare_update.script
Automatic script for Mikrotik RouterOS updating record on CloudFlare.
#########################################################################
# ================================================== #
# $ Mikrotik RouterOS update script for CloudFlare $ #
# ================================================== #
# #
# - You need a CloudFlare account & api key (look under settings), #
# a zone and A record in it #
# - All variables in first section are obvious, except CFid, #
# To obtain CFzoneid use following command in any unix shell: #
# curl -X GET "https://api.cloudflare.com/client/v4/zones" -H "X-Auth-Email: YOUR_EMAIL" -H "X-Auth-Key: YOUR_API_KEY" -H "Content-Type: application/json" | python -mjson.tool